0

Hi,

I have a desktop computer that has been working fine for about 2+ years until yesterday. We had a power failure yesterday and ever since, it is behaving like a beast. Initially it would not come on at all. There were no beeps but i did have lights and the sound of the fan and nothing on the screen. So, i took the battery out to clear CMOS and it eventually decided it would start after all.

However, it now boots up (apparently perfectly normally) and then runs for anything from about 3 seconds to 30 minutes. And then it just stops. The screen simply freezes. The only control that has any effect on it is the power button which immediately shuts it down. It will restart again and repeat the same process.

I have flashed the BIOS as i thought that might be the problem but it made no difference.

Do you have any ideas as to what the problem might be?

Many thanks in advance for your help!

By the way, the PC has a Gigabyte 875P GA-8IK1100 motherboard in case that helps.

2
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by confundido
0

PS. Today's update ...

Today the PC will not start at all. I get the LEDs flashing on the tower and the fan running but nothing on the screen and no beeps, whistles or bangs. :-(

Any ideas???

Thanks!! :-)

0

Power failure does no hurt to other hardware parts but hard drive. That's all.
So you have to make sure the hard drive is in good status and still readable.

0

Hi Wulawula,
Thanks for the suggestion. If i can, i will run CHKDSK to check out the hard drive. At the moment, the beast is refusing to start ... it does not even get as far as the BIOS beeping at me. Would a hard drive fault cause it to fail that early in the boot up process? Sorry, i am not an expert on these things! :-(
Many thanks!!

0

Pull off all hard drives (if you have more than one), then try to boot up without hard drive and see what happens.

0

Thanks Wulawula.
There is just one hard drive. I have disconnected it completely. I'm sorry to say that the PC is still doing the same thing.
When i turn it on, the fan comes on and the LEDs on the CD/DVD drives flash on and off and then ... nothing. No beeps, clicks or whirs. It just sits there ... nothing on the screen either.

0

... by the way, as that made no difference, i left the hard drive disconnected and removed the memory (2 x 512) and tried starting it again ...
The same result - fan, flashin LEDs and then nothing!
Any idea where to from here???
Many thanks!!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.