0

I have a linksys modem which just started to act up.I have to reset the modem every 10minutes to stay on th internet. I always lose the connection but the signal on my labtop says signal is excellent and connected. The modem says everything is running but i still dont get internet unless i restart the modem.

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by Iridium
0

I'm guessing that your using a Linksys wireless gateway (which is actually just a wireless access point with DSL or cable modem functions) OR you have a modem which is connected to a linksys wireless router.

If you are and you're using DSL, there's a setting on the router's set-up page for "keep alive" which ensures that you're connection is continuous.

Steps:
1. Access the router's set-up page. It's http://192.168.1.1, leave the username blank and type "admin" on the password unless you've already changed it.

2. Under Internet connection type (or "WAN connection type" for older version), if PPPoE is selected, there's an oprtion for "keep alive". You need to select that and put "1492" on MTU.

3. If you're using a cable connection, the connection should automatic. You shouldn't have this problem unless the firmware on the linksys product is bad or just needs to be refreshed. You will need to download a firmware and upload it to your router.

Note: If you have DSL, have done step 2 and you still have this problem, do step 3 as well. Just make sure that you have your username and password handy since doing this step may erase your DSL settings.

This is a rather technical procedure but takes just about 5-10 mins to do if done with a tech.

Get free support from Supportrix on doing this if you give this promo code: "supportcall" and call 1-877-787-8749
You may not want to ruin your router. Somebody answers within 1-2 rings and can help you right away.

www.supportrix.com

0

I'm guessing that your using a Linksys wireless gateway (which is actually just a wireless access point with DSL or cable modem functions) OR you have a modem which is connected to a linksys wireless router.

If you are and you're using DSL, there's a setting on the router's set-up page for "keep alive" which ensures that you're connection is continuous.

Steps:
1. Access the router's set-up page. It's http://192.168.1.1, leave the username blank and type "admin" on the password unless you've already changed it.

2. Under Internet connection type (or "WAN connection type" for older version), if PPPoE is selected, there's an oprtion for "keep alive". You need to select that and put "1492" on MTU.

3. If you're using a cable connection, the connection should automatic. You shouldn't have this problem unless the firmware on the linksys product is bad or just needs to be refreshed. You will need to download a firmware and upload it to your router.

Note: If you have DSL, have done step 2 and you still have this problem, do step 3 as well. Just make sure that you have your username and password handy since doing this step may erase your DSL settings.

This is a rather technical procedure but takes just about 5-10 mins to do if done with a tech.

Call 1-877-787-8749. You may not want to ruin your router. Somebody answers within 1-2 rings and can help you right away.

www.supportrix.com

Nice to know the techsupport offers great service! thanks for the PM's.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.