0

I have a hp pavilion dv2225nr that gets power but no boot just solid leds. I have reseated the memory, tested the hard drive on another system, but still the solid leds. I disassembled the laptop and noticed that there was no thermal compound on the cpu. I applied some to the cpu and still the same thing. Could it be the cpu or the motherboard? I'd appreciate any help. Thanks

4
Contributors
6
Replies
8
Views
9 Years
Discussion Span
Last Post by brandym7
0

Hi
tell me how far does it actually boot. Does it boot to a certain point then shut's down? Or is there no display whats so ever? If there's no display then try a desktop monitor to see if the display comes up.

0

no boot whatsoever, i tried the external monitor still nothing. But I was on HP website checking out the waranty info which this laptops' warranty expired back in February. To my surprise I noticed a list of product numbers that could be sent in for for free repair and mine was one of them. They were aware of the no boot and i'm glad I went to their site cause i would've never known. They're shipping me all the packaging material needed and no cost to me. Talk about a happy camper. Thanks!

0

Talk about being lucky. I must say thats quite interesting. Its eighter they doing great service or they realized afterwards the lack of "no Boot" issue's.

Let us know how it went and what they say was causing it to happen.

Cheers for now
sittas

0

thanks, I will let you know when I receive the laptop back from HP

0

Hey ceedog70,

I am so glad I found this website, I read you comment I guess what! my HP laptop had the same problem, I checked the HP website and true my also was under the free repair program,
thank you for the tip.
I should be getting the box from hp this week to ship it, have you recieved your already, they said I might take long because the storm they got in Houston Texas,
I just joined this group hopefully I could be a help to others as well,
thanks again,
Julio C. Carrera

0

I have a Toshiba Tecra M7 that won't boot and up until this morning nothing worked. This is what I've done so far this morning WHEN it does decide to boot.
1. Power up computer from off with ESC key.
2. Released ESC key, pressed F1. Unit went into the BIOS setup screen.
In the BIOS page I changed the 1st boot to CDROM so that it will boot the OS disk

No longer a blank screen and MICROCODE, CMOS, PIT, APIC, MEMORY AND HDD CHECKED OK.
So, turned off and start up from CD to load the files
Now it starts loading the files from CD but then froze and there is nothing on the screen once again. Now I'm back to square one. It won't boot up after the freeze...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.