0

:eek:

I have a toshiba tecra 8100 600meg, 128MB Ram
Recently installed a QSI-SBW242 dvd-CDRW drive. After having a lot of troubles with an IDE#1 error (which i solved with the help of this forum) the drive finally seemed to work properly.
I can burn everything i want, read every dvd and all but when it comes to playing DVD's in my laptop the screen just is choppy (audio is fine).
I've tried everything I could think of, running win98, winME, WinXP. Used a lot of dvd players (powerdvd, intervideo,pinnacle dvd.......). Changed the video, sound and ACPI drivers over 3 times. turned video acceleration on and off. tried to run with 256MB of Ram but it still doesn't work properly.

Has anyone ever encountered the same thing? Because I know there were Tecra's 8100 shipped with a built in DVD that works fine.

please help

3
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by Sackavelli
0

perhaps this is just too demanding for your laptop?

If you have tried all of them OS's, and its the same in all cases, then perhaps your asking too much of it. (I know its not what you want to hear)

My HP laptop started playing up a little while back when playing DVD Movies, it had worked fine for ages, but suddenly as stuttering as it was playing DVD's
The work around was to do the following:

Click Start.

Right-click My Computer (My Computer is on the Desktop for versions of Windows prior to Windows XP).

Click Properties.

Click the Hardware tab.

Click the Device Manager button (Device Manager is a tab in versions of Windows prior to Windows XP).

Click the plus sign (+) to the left of IDE ATA/ATAPI controllers to expand this list.

Right-click Secondary IDE Channel.

Click Uninstall (Click Delete for versions of Windows prior to Windows XP).

Restart the computer.

Repeat steps 1-7.

Click Properties.

Click the Advanced Settings tab.

Verify that the transfer modes for both Device 0 and Device 1 are set to DMA if available.

Click OK and try playing a DVD.

However you mentioned that you tried several OS's, so this may not resolve your problem, did work for me though.

SE (Dave)

0

I tried it, but the result stays the same. I've even tried turning DMA-mode for both the harddrive and dvd drive on and off.

I can't imagine my laptop does not have enough power. A friend of mine has a toshiba satellite pentium 2 laptop with a DVD-drive and that works just fine.
Since I have pentium 3 my guess is it should work.

0

Could be down to the graphics hardware, if your friends machine has an ATI based graphics chip they have had better support for DVD playback for years now, but pentium 2 is probably pushing it.

Have you tried reducing your screen res to see if it will play DVD's smoother?

SE (Dave)

0

I have tried playing it at every resolution, but it doesn't change anything. In fact, when playing it at the standard screen resolution 1024x768 it works better than on 640x480 or 800x600. I don't know if my graphics card is not cut out to play dvd's but I've never ever encountered a problem with the Savage MX 8MB AGP card.

0

Your drive is set to PIO mode, get into your device manager, go to IDE, select secondary, switch to DMA if available, then UNINSTALL and REBOOT your sys, should reinstall and be in DMA mode

Also, since its a toshiba, bios might be messing with ya, go into bios and instead of having your devices be "setup by os", choose the other option, i think its "all devices", thats helped

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.