0

Hello all

I am trying to install a slave drive in my pc. The drive is a Maxtor 80 gig unit. i have installed the software and it keeps telling me that the BIOS must be set to AUTO or ENABLED for the drive. I am unsure how to do this.

Any help will be apreciated.

3
Contributors
7
Replies
8
Views
12 Years
Discussion Span
Last Post by Catweazle
0

At power up, go stright into BIOS setup on your PC. See this article for help.

Once you're in there, navigate the menus to find the entry for 'IDE 1' or 'Secondary IDE' and ensure that the value of the entry is set to 'Enabled'. Save and Exit.

0

I cannot find anything that says BIOS when i boot up. What i did find out when you press f10 you get compaq computer corporation setup utility. If you go into this and go under storage and then storage options it gives you primary and secondary IDE Controller and both of these are enabled. Is this where i should be making these changes. Even with these set on enabled and i reboot it still tells me that the primary slave drive BIOS need to be in AUTO or ENABLED.

0

The setup utility is BIOS setup. I suspected you might find the IDE channel already enabled. What paticular Compaq PC do you have? Have you used the Maxtor drive installation software? If so exactly what software title (and version number) have you used please?

Also which cable and connector is the drive attached to inside the PC? What other drives are installed, and where?

You should have two data cables, each with a middle and an end connector for attaching drives to.

Please provide as much of this info as you are able to, in order that a solution to the problem can be worked out.

0

I believe that it is a Compaq Deskpro EXM PIII. The Maxtor software i have is MAx Blast 3. The primary master is hooked up to the master end of the cable and the primary slave is hooked to the slave end. I only see one data cable on the HDD's plus the power cords. I had to buy this data cable seperatly.

0

try pressing F2 or DEL at bootup and it should take you right into the bios

0

the problem was that the information on this slave HDD was for Win XP and the computer i tried to put it on was Win 95. Not Compatable. Moved XP drive to anouther computer running XP worked fine, deleted the information off drive and now it works fine in the other computer.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.