0

I have a Presario X1050, the laptop just froze on me all of a sudden, the screen went a little weird on me with waves going from one side to the other of the screen. I shut it down imm. but then it never started again. Now when I turn it on, the power light comes up, I hear the hard disk running for a second or two then everything comes to a still. Tried removing the battery and reattaching it ..didn't worked.

I would really appreciate any advice from you guys.

Thank you.

11
Contributors
11
Replies
13
Views
12 Years
Discussion Span
Last Post by jingda
0

I have a Presario X1050, the laptop just froze on me all of a sudden, the screen went a little weird on me with waves going from one side to the other of the screen. I shut it down imm. but then it never started again. Now when I turn it on, the power light comes up, I hear the hard disk running for a second or two then everything comes to a still. Tried removing the battery and reattaching it ..didn't worked.

I would really appreciate any advice from you guys.

Thank you.

my guess is maybe the mother board got cooked and if that is the case then you will have to contact compaq about it. anyone else have an idea?

0

Please try this...press the space between the space bar and the touch pad before switch on the power...I try it and it work for my stituation but I am still looking for the permenant solution to solve it.

0

dear sir
pls hold the start button for 5 secounds then it will start but there is a mother board problem. it will worke for untill you shut down the systemif you have any problem viku24_2005@yahoo.com send me the mail

0

the space between the space bar and the touch pad before switch on the power...I try it and it work for my stituation but I am still looking for the permenant solution to solve it.
SEO

0

It work for my stituation but I am still looking for the permenant solution to solve it.
SEO

0

first dip just the screen into water, make sure not to get any of the keys wet. then stick in the microwave for approxmently five seconds. then try starting your laptop. this worked for me. email if you have any questions KWchong24543@yahoo.com

0

@hjwong... You are a genius man.. Thank you .. It worked in my case also.. I love you...

0

i dont get any display on my laptop screen compaq penario v3000, but the laptop is on (i can find the lights glowing) please solve this

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.