0

Hi all,
I have a Acer Aspire M1641, that wont boot, normally. I turn on the the power button, the light comes on, and no display on the monitor. Its not the graphics card, which i'll come into later. At first i tried many methods to figure out what went wrong. tried the eraser on the Ram to get rid of static, took the ram out of the slots and powered up to check at least the motherboard was functioning(in some way), checked the cpu to see if it heated up with in five seconds of power up and a list of other things. Finally i made a weird discovery(weird for me any way)

To boot it i have to reset the Bios by replacing the jumper and taking out the CMOS battery. Then everything runs right as rain. For one time. The bios will get reset and everything will work but only once. when i turn it off and back the display is back but it stops midway through booting. The third time there is no display. And i'm back to my dilemma.

I have no idea what could have caused this. I'd happily chuck this machine out the window, if not for the fact that it's the best machine in my house right now(well not the best since its not working, but if i were to compare when it was working). I'm not really in the situation to buy a new PC right now and would prefer to get this one working.

I would like to know if this is a known problem and if there is a fix, or should i just give it the old indian burial and leave it at that. Thanks for the help.

3
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by ssu1208
0

I'm kinda having the same problem with the machine just a little bit different.

Try doing a hard reset, maybe one of the components has gone bad. I am beginning to suspect that there is a problem with the motherboard on these particular machines.

0

Did you try to replace power supply? I have M1641 and now when I press power button to boot up, nothing happen (no beep, no power button light)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.