0

I'm trying to set up a new 2003 server for the school and expected just ot have to install server 2003 but I think I need to do some preliminary setting up. Power on has:

Broadcom NetXtreme Ethernet Boot Agent v7.0.1
Copyright (C) 2003 Broadcom Corporation
All rights reserved.
Press Ctrl-S to Enter Configuration Menu...

Adaptec SCSI RAID BIOS U4.8-G [Build 5770]
(c) 1998-2002 Adaptec Inc. All Rights Reserved.

<<< Press <Ctrl><A> for Adaptec RAID Configuration Utility! >>>

Adaptec RAID Configuration Utility will he invoked after initialization.
Booting the Controller Kernel!........

After a while this changes to:

Broadcom UNDI PXE-2.1 (build 082) v7.0.1
Copyright (c) 2003 Broadcom Corporation
Copyright (c) 1997-2000 Intel Corporation
All rights reserved

PXE-E61: Media test failure, check cable

PXE-M0F: Exiting Broadcom PXE ROM.
Operating System not found
_

THIS SEEMS A BIT STRANGE and booting from 2003 server disk is no better
Where to now??

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by hollystyles
0

Sounds to me your boot order may be a problem. Looks like the BIOS is looking to boot from the network (thats what the PXE is all about) Which suggests it can't see or is ignoring your CD Rom drive.


Also you have SCSI disks, this usually means you have to install drivers for them before the Windows 2003 can install, I think it tell's you to press F6 to install SCSI drivers near the beginning.

0

I would also do as it says and press CTRL+S and go into the configuration, perhaps you can turn the agent off or something.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.