0

i have a brand new dell inspiron that after first set refuses to complete post.Dell cant seem to help but they promised to replace the mobo but the pc is with me in jamaica .i have tried almost very thing

2
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by caperjack
0

.i have tried almost very thing

realy we need more info that that ,whats the point in us telling you somethiong to try and you comping back and saying , no tried that !
did you try removing the ram and reinstalling them someties a move can loosing them .is it a laptop ,im not up on all the names of dell computer to know what one is pc and what one is laptop

Edited by caperjack: n/a

0

the computer is a dell inspiron 546mt.It does not complete post but stopped at about 75%. I disconnected the hard drive . the dvd drive .the power,reseated the memory ,reset cmos and nothing changes.When i press f2 it goes into the set up but the key board responds to nothing else not even F8 or F12

realy we need more info that that ,whats


the point in us telling you somethiong to try and you comping back and saying , no tried that !
did you try removing the ram and reinstalling them someties a move can loosing them .is it a laptop ,im not up on all the names of dell computer to know what one is pc and what one is laptop

0

the computer is a dell inspiron 546mt.It does not complete post but stopped at about 75%. I disconnected the hard drive . the dvd drive .the power,reseated the memory ,reset cmos and nothing changes.When i press f2 it goes into the set up but the key board responds to nothing else not even F8 or F12

not sure, i have had computer that had problem with keyboard, try booting with out he keyboard and mouse installed

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.