ok, when i plug a device into IDE 2 on my motherboard, IDE 1 stops working. so if i have 2 hard drives on IDE 1, and 2 CDrom devices on IDE 2, none of them work the IDE2 is interfering with IDE 1 is there a simple way to fix this?

did you make sure that IDE 1 is master. IDE 2 is Slave and on same cable. then put 2 CDRom devices on seperate cable...

did you make sure that IDE 1 is master. IDE 2 is Slave and on same cable. then put 2 CDRom devices on seperate cable...

yep i have a master hdd and slave hdd on IDE 1, master cdrom and slave cdrom on IDE 2 and it still dosnt work

Check your BIOS and make sure both interfaces are enabled. (I'm assuming it's plugged in to provided ports on your motherboard.)

Also, you may want to add drives one at a time to see if a particular drive creates the problem.

Check your BIOS and make sure both interfaces are enabled.

ok how do i do that?

It depends on the make of BIOS you have, but basically you have to hit a certain key just as the computer is booting up (before Windows starts) to enter the BIOS setup. Some common BIOS access keys are F1, F2, and Del.

Once in the BIOS you have to locate the section which has the settings for your IDE channels and devices. Make sure both channels are recognized and enabled. Also make sure your IDE devices are being recognized correctly.

It depends on the make of BIOS you have, but basically you have to hit a certain key just as the computer is booting up (before Windows starts) to enter the BIOS setup. Some common BIOS access keys are F1, F2, and Del.

Once in the BIOS you have to locate the section which has the settings for your IDE channels and devices. Make sure both channels are recognized and enabled. Also make sure your IDE devices are being recognized correctly.

ok thanks ill try that

OK- we'll be here... :)

OK- we'll be here... :)

ok i went into the BIOS setup screen and changed the IDE settings, putting a different mode for each device. now i have 3 hard drives and 1 burner running without a problem. thanks for your help

Great, glad we could help :)