0

Does anyone know what is causing the cpu fan to stop. When it does the cpu overheats and shuts down the computer. This just started and it has been running for over 6 months with no problems.

2
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by ingeborgdot@yah
0

Is the which came first quiz... The Chicken or the Egg?

The fan can stop because of worn bearings, poor lubrication or just worn out...

The fan can also stop because the system is overheating and the cpu is shutting the system down.

Replace the fan and apply a new coating of thermal grease...

(But NOT too much)

0

The fan can also stop because the system is overheating and the cpu is shutting the system down.

Wouldn't that be because the fan is shutting off that the cpu is overheating. When the fan is spinning at low or high speed or whatever the highest temp reading is between 32 -37 degrees. It just seems the fan decides to slow down and then stop. Boy does it heat up fast then. I am watching on a program. The temp is 33 to 34 to 35 to 34 to 33 etc. Fan speed 1900 - 2100 etc. Then all of a sudden it just start climbing and the fan slows down and stops. Boom, we get hot fast.

0

Here is the whole scenario. I went over to do some updating on a friends computer.
Mic. antispyware beta was out of date-update.
Norton was out of date-delete norton install avg.
Bios was F6 new is F11. Updated bios several times to get to f11.
No new drivers of any sort to install so I was done.
1 hour later I get a call from her and she says her computer shut down. Ok, start it up and see what happens. It starts and she calls back later that it shut down.
I went over and tried it myself. I thinking it might be the bios call Gigabyte and they think so too. I revert back to F6. Reinstall drivers like they say etc. I licked it. Not.
Off it goes. I look in device manager and there is a yellow quesion mark under other devices. Check it out and there is nothing there but do find a little writing about rambus.
They tell me to uninstall it. Restart and all the good stuff. I do and it tries to install hardware but can't find the driver. Nothing I installed but that rambus.
Gig tells me I should do an xp repair. I do but right in the middle of the repair bam it shuts off. What is going on. I now have the cover off and am checking things out and find the fan keeps shutting off. It starts up and then it stops which as you all know the temp rises. I put a house fan on the thing so I can get the repair done.
The repair finishes after about 2 stops and we are on our way. Bios F6, repair done, drivers installed. Turn it on and there it goes. I am watching temp and fan speed on the software supplied. It's fine for awhile then the thing starts heating up and the fan slows and quits and the temp goes crazy.
I shut down and let it cool with the house fan I have beside it. I restart and it starts. Then as it loads windows and gets to a certain screen it slows and shuts off. Crap. I restart and now it won't let me into windows. It says I need to do a repair because it can't find .....
I try to go to safe mode but it won't let me. Guess what? Another repair.
Before I did another repair I figure to try a new fan just in case that is the problem. I get a new one of a cpu that I had sitting around. Same exact fan to match so I install. I do a quick install of it to get going as it is getting late now. It continues to work and I do the repair. We go through the reapair and the fan is still working.
Now I go an reposition the fan just a little as it wasn't quite sitting right and noticed I had to swivel it so I did and reinstalled it. We start up windows and the alarm goes off and the fan shuts down at that point. Crap. I look at the fan and notice a wire pinched under the fan so I remove the fan and move the wire and restart the computer.
The fan starts and works with a cooling temp of about 32-37 depending on what I am doing.
It is still running almost 20 hours later. Does this sound like it was the fan? Why would it go out just at that time? If the fan were bad why would it even work at all? Is there any other issue it could be? Anyone know of the gigabyte k8ns pro and bios. Could the bios have caused it? Gigabyte recommends to go to F11 bios. ??? Should I. I could have stated more but that would have been a book. Please give me some feedback if you think you know. All you experts are great and I love to learn from the best.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.