lenovo 8113-jcg
2GB RAM
160 HDD
Pentium D 925 (3.00ghz)

Flashing cursor appears on start up after Lenovo splash screen.
Problem has occured after serveral tests...

- Faulty ram was changed and tested on other machine. RAM 100% works.
- Possible faulty HDD. Replaced with brand new HDD.
- After Norton ghost. Tested image on other computer that are the same and they work. Tested other image build on this computer and still same result.
- Connected computer to network using motherboard port and PCI card and ghosted with both. Same problem occurs.
- Removed CMOS and reset. Re-ghost and still doesn't work.

HDD works in external case so this rules out HDD failure.

HDD works when using XP disk to install windows, however there are lots of driver problems and this method isn't practical. The ghost method needs to be used to get all the settings from the network so the computer can be ready to use quickly.

This is happening on two identical computers.

If anyone has any information that could help me with this problem it would be valued.

Thank you.

Is it really that big a deal? i would just ignore it.

Is the computer still able to get on to operating system? If by flash screen you mean POST screen. Then go into BIOS and turn off POST screen so you can see what its actually doing before/during the cursor flashing. Just a guess, but are you using SAS drives?

Hi setherith yes we are using SAS drives. This is only happening on the lenovo machines.

Master Rattley I can see where your coming from but we are a school and each room needs to be identical for efficency and to reduce problems with the students loggin on and using the software. If each machines is slightly different isolated problems will start to occur

Thanks

That might be causing it. SAS drives take a while to 'spin up' as their usually high speed. My server is now fitted with a SAS drive and it says 'Spinning Up Group A...' when booting. It takes about 30-40 seconds, I can see maybe other manufacturers may just have a flashing cursor while this is happening perhaps?

Just a thought.

If not that, do you have any extra perepherals plugged in to those boxes?

I have left the machine on the flashing cursor screen for hours it never boots up. We've done endless tests on ram, hdd, network cards/ports ect cant and even changed the images on the ghost server and still nothing.

Nothing extra plugged in only mouse, keyboard, monitor and its connected to the network.

Cheers

Doesn't sounds promising. Have you got an internal speaker fitted to the motherboard, if so does it give you a beep code when booting the bios screen. It could be a motherboard controller has died, maybe the hard drive controller. Might be worth just lightly touching the hard drive when it boots to see if you can feel it spinning up and trying to read/write.

Also have you got PCI-Express graphics cards, if so are they set as the default output in bios? Sometimes if you have multiple outputs (i.e. 2 graphics cards or a graphics card and an on board configuration) the OS might be using the other port. This can lead to the same symptoms.

Sorry I don't have a more definitive answer, just need more data :)