few days ago my brother-in-law brought me his computer with problems. It is an hp pavilion a6519fh running Vista with a 500 MB seagate 7200 rpm hard drive. When I powered up the computer it would take me to a screen with the option to do a bios setup ( using F10). I did that but it showed a message saying " setup starting" or something like that and would not progress past that point. I tried to clear CMOS through the jumper and removing the CMOS battery but after I did I was taken to the same screen and the computer froze right there. I then disconnected all drives and this time I was able to go past that screen and access the bios. I then connected the CD drive and was able to set this drive as primary boot in the bios. I was able to run then the Hiren's boot CD normally from that drive. I tried to reconnect the hard drive back in position but the computer froze again on the original screen mentioned before. I removed the hard drive and placed it in an external enclosure that I plugged into another computer that I have. This time the other computer did not recognize the hard drive either for which I believe this drive may have crashed. I want some opinions from this forum, from people who have more experience than myself.

my assumption is a dead harddrive [was with every hdd i came acreoss the acted the same way ],the fact it stop the computer dead and hirens can see it and the other computer cant when connected externally

my assumption is a dead harddrive [was with every hdd i came acreoss the acted the same way ],the fact it stop the computer dead and hirens can see it and the other computer cant when connected externally

thanks for your attention. I agree with your assumption and by the end of the week will be getting a new drive to replace this one.

ricardoemilio