Hi, my daughter has a Dell Lattitude CPi, when she now tries to power up, the indicators flash 5 -1 - 2. According to Dell online, this means no usable memory.
Is there any way to fix this?
The unit is 2nd hand and I do not have the diagnostics disk
Thanks

Re: Dell Lattitude - no usable memory 80 80

Take the battery out, unplug the power supply.
Remove the memory chips and re set them in the slots.
Do not touch the contacts, use an anti static wire, or if you do not have one
Keep one hand on the case at all times.
You must take the battery out, unplug the power supply before you
take the chips out. Carefully snap them back in, plug in the power supply
and see if it boots. Did you get the service tag off the laptop and search dell com.
May give you more info and a PDF to print out, repair disks, drivers, help files …

Re: Dell Lattitude - no usable memory 80 80

Many thanks Gort, that worked a treat.
If you have time, could you explain what was wrong.

Re: Dell Lattitude - no usable memory 80 80

Maybe Gort knows better, but it would seem to me that your RAM had worked its way out a bit. This can happen due to jarring the laptop or from heat moving the RAM in small amounts over time. Removing the battery and the power supply ensured that you wouldn't run the risk of shorting out something while you were working inside the system. Removing and reseating the RAM allowed for the pins to make contact again.

Re: Dell Lattitude - no usable memory 80 80

Wonderful you got it working.
Yea, the chips some times need to be reseated in laptops to insure contact.
I also see this in computers I received , will not boot.
Reseat the chips, cables and add in cards and it works for years.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.18 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.