0

i just installed a oracle virtual box to enable virtual machines.
i discovered through a software that computer does not allow hardware virtualisation and i need to install a windows server 2008 in d virtual partition.

Please is there any way out?

4
Contributors
26
Replies
28
Views
7 Years
Discussion Span
Last Post by rubberman
Featured Replies
0

What version of VBox did you install? The current versions (3.2.12 and 4.0) support hardware virtualization extensions of current AMD and Intel processors, and can run Windows 2008 server just fine. If you have a 64-bit version of Linux, then you can run the 64-bit version of 2008 as well. If you are running an older processor without the VT-x or AMD-V extensions, then you will have to update your computer. On many systems that do have these extensions, you have to enable them in the BIOS, then in the VirtualBox configuration tool, go to the System->Acceleration tab and enable VT-x/AMD-V as well as nested paging.

0

its VBox 4.o and the system is running windows 7 64bits , i guess the system does not support hardware virtualisation, am wondering if there is any other way around it

0

Well, most 64-bit capable systems do support hardware virtualization. Have you checked in the BIOS settings? What about in the VBox configuration settings?

0

in the bios there is no hardware virtualisation setting, and VBox says you have to enable it on the computer first. the computer came with windows vista 32bit but i re-installed windows 7 64bits on it

Thanks for helping

0

Well, if there isn't anything in the BIOS, then you may be out of luck here. What is the make+model of CPU that your system runs, and what is the make+model of the computer? How old is it?

0

It may be possible that if the CPU does support hardware virtualization that there may be a BIOS update/upgrade available for your computer that will allow you to enable those features. Have you checked on the system manufacturer's web site for BIOS updates?

0

thank you alot, i visited the manufacturer's site and updated the bios. i was finally able to enable hardware virtualization in the bios. but i can find where to change the settings in VBox.
my VBox settings says VT-x/AMD- V is disabled, and there is no acceleration tab on system in the VBox settings .
would be grateful for any help offerred

0

How are you trying to enable hardware virtualization in VBox? You need to do that on a VM by VM basis. Click on the VM entry, go to the System->Acceleration configuration page, and click on the VT-x/AMD-V check box. Then, click on the OK button.

0

there is no accleration page in my own settings, i was able to enable it through command prompt , but gui settings is different from the command line settings. so its enabled in command line and not gui, so still cant install the 64bits OS

0

i have installed it thanks, but still no acceleration page to enable hardware virtualisation

0

Sorry. I'm out of ideas. Perhaps your system BIOS doesn't support it? The CPU should, so have you tried to update the BIOS? Also, you might try the 3.2.12 (latest 3.2 version), which may work for you. I personally use that.

0

i have updated by BIOS too, thanks anyway. or could it be a problem with VBOx maybe i should try vmware?

0

i have installed it thanks, but still no acceleration page to enable hardware virtualisation

it not actually a page just a tab you may be missing it ,see attachment.

i installed oracle 4.08 and it was set default
never used the program before last night , i installed it on a laptop running 32bit win7 and with a amd athlon duel coe q60
and i used it to install winxp pro 64bit no problems

Edited by caperjack: n/a

Attachments oralcle.PNG 117.96 KB
0

Attached is a screen shot of my virtual machine page

Attachments screenshot.png 148.46 KB
0

one would have to assume it must auto detect that the computer doesn't have the right cpu i guess
i will see if i can install it on a cpu that i know isn't good enough

Edited by caperjack: n/a

0

Thanks guys i finally got a 32bit version of the software, so my issue is partially resolved

1

You reply after few months ago, lol.

no need for this post .lol

Votes + Comments
Haha, you should say so earlier. :)
0

Well, some folks work for the Department of Procrastination, which is situated next door to the Department of Redundancy Department... :-)

Edited by rubberman: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.