0

Hi,
I have a problem with my powerbook G4 (12 inch). MacOS 10.3 will not boot. I used the cd included with the mac to check the hardware. Everything seems fine. On the other hand the disk utility program found many problems that it could not solve. I thus tried to reinstalled macOS with the system that was provided with the computer choosing the option that would not delete my data (last backup was in August of last year :( ), but it first said that it would take 8 hours! and then blocked and nothing happened... I just shut the computer down... probably a bad idea.

I then took a second powerbook with the same system and connected it to mine using a firewire. I was able to see the harddisk and start all my programs e.g. powerpoint presentation or look at my pictures. All the data is safe. The problem is that although I am able to access it through the second mac I can't copy it or save it. I tried to do the copy using the unix command as well, as previously this blocked both computer and I had to reboot. Regular data recovery softwares blocked both computers as well.
I noticed a funny thing: when using unix I saw that there was an "f" in front of the disk corresponding to my harddisk. I have never seen that before but it seems to me that the problem is a question of user rights. I tried to change the rights to access to my data and copy it but without success.

I then gave up and tried to get my computer fixed at a macintosh shop in Karlsruhe, Germany called Gravis. Avoid these guys, they are useless and expensive. They basically tried the very same things I had tried myself and charged me for that.

Does anyone know how to solve this problem or has seen this problem before and can tell me whether there is some hope to recover the data. It would also help if you could tell me where to get it fixed. I live in Brussels, Belgium.

Thanks a lot in advance.

Best regards,

Xavier

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by gortonsfi
0

I have an idea. On the new machine create the same user and password combination you used on the original hard drive. That way the system will identify you as having proper credentials to view your old directories. I think that will work, let me know if it does please.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.