0

No the security update won't uninstall your sp3. It'll just update you windows for bug fix.

Okay I found at least one solution but worth trying but care to try caperjack solution first.

Go and run diskpart, and type in automount to see what setting is currently being used.

DISKPART> automount

Automatic mounting of new volumes disabled.

If it says that it’s disabled, then we need to enable it.

DISKPART> automount enable

Automatic mounting of new volumes enabled.

0

Flashstar and Caperjack, Thank both of you for your continued support!

Disk management does not give the SD Card the option to format as NTFS. Just a reminder, the original requirement was to read an SD Card with photographs created on a Cannon DC320 Video Camera (uses mini DVD for video and SD Card for Photographs) and transfer them to Computer 1 for storage / editing / printing. Purchased this camera to replace Cannon 310 (problem with batteries and Cannon) which recorded Video and Photographs to DVD. My first SD Card - I inserted and started taking photographs without initializing on the Cannon. Worked fine - file format was FAT32 when read by Thinkpad and Computer 2.

Using the Cannon to initialize the card and taking it to the Thinkpad - properties show FAT File system. Tried to format other options were FAT16 and FAT32 no option for NTFS (even if there was, I think there could be a problem with the Cannon).

BELOW NEW INFORMATION - SEEMS IMPORTANT
Attached Screen Shot:
Inserted Cannon Formatted SD Card into the Lexmark Pro 200 Printer (Drive K: )
Using My Computer - Pro200 Drive K: shows 0 Bytes 0 free. RAW ..etc. (lower right
Using Device Manager - Lexmark USB Storage Device Properties show 1886 MB Capacity

Flagstar, I did install all 3 security updates and ran diskpart (see attached)

I hope that the above will mean something to one of you two experts.

Thanks, thp

Attachments Device_Manager_and_My_Computer_properties_Drive_K_2011-09-30_1126.png 95.22 KB Diskpart_-_2011-09-30_0918.png 57.07 KB
0

Flagstar and Caperjack

I would put the FAT32 SD Card that includes a number of JPG Photographs in the Lexmark Pro200 Drive K:

Device Manager identifies the different capacity but not the files....I don't know if this means anything or not...Just thought you should know. (attached)

Thanks again, thp

Attachments Device_Manager_and_My_Computer_properties_Drive_K_with_Photographs_2011-09-30_1212.png 96.6 KB
0

Flagstar and Caperjack: FYI

Ran msinfo32 to display system information...below is what was displayed in the "Disks" section when I inserted the USB Flash Drive that has several JPG Photographs on it.

Description Disk drive
Manufacturer (Standard disk drives)
Model USB Device
Bytes/Sector 512
Media Loaded Yes
Media Type Removable media other than	floppy
Partitions 1
SCSI Bus Not Available
SCSI Logical Unit Not Available
SCSI Port Not Available
SCSI Target ID Not Available
Sectors/Track 63
Size 3.72 GB (3,997,486,080 bytes)
Total Cylinders 486
Total Sectors 7,807,590
Total Tracks 123,930
Tracks/Cylinder 255
Partition Disk #6, Partition #0
Partition Size 3.73 GB (4,004,495,360 bytes)
Partition Starting Offset 16,384 bytes


Hope this helps!

Thanks again for your support and continued interest.
thp

0

flagstar and caperjack, thank you again for all of your suggestions.

Back to caperjack's suggestion about formatting the USB Flash drive in NTFS file system using device manager on Computer 1 (IBM ThinkCentre). I was able to do that by changing Policies to "Optimize for performance" then go to My Computer and I had the NTFS option under format. Once formatted using NTFS flie system, I have no problem reading or writing to the flash drive on both (the IBM ThinkCentre or the Thinkpad).

As of now I can:

  • Copy photographs from the SD Card (created from the Cannon DC 320 Camera) using the Dynex SD Card reader or the Lexmark Pro200 Card Reader to the USB Flash Drive attached to the Thinkpad.
  • take the USB Flash drive with the photograph's to the IBM ThinkCentre and read/write/edit without a problem

As of now the original problem has not changed, I can NOT do the following:

  • copy the photographs from the SD Card to the USB Flash Drive using the Lexmark Pro200 printer (error on the printer states that the USB device is not formated)
  • read the SD Card when attached to the IBM Netvista using any reader.
  • read the USB Flash Drive FAT32 file system when attached to the IBM Netvista.

Thank You flagstar and caperjack, now the way I see it...I have 2 viable "work arounds"

  1. Boot the IBM ThinkCentre using Puppy Linux - all FAT32 devices attach and work
  2. Format the Flash Drives as NTFS File Systems and use the Netvista to copy the SD Cards to the USB Flash Drives so They can be read on the ThinkCentre

Where do we go from here?

Thanks again for the work arounds, thp

0

caperjack, thank you for your continued support.

You are not the only one that is at a loss for an answer...I have done a lot of research in other forums and it appears that the following google search yields many thread results...all unsolved "Explorer Sees FAT32 Flash Drive as a RAW". If you or flagstar can solve this one, you are truly the BEST of the BEST!

sunblock88 I do not know how to "apply low level format" - please help.

0

Sorry for idling for too long... Had been out station for a while back then.

Well I have tried to find everything that may related to this case but so far I can't even found the right solution although it was confirmed that Windows that mess this up either it's update or some registry tweaking from some software that cause the problem...

Hate to say this but I think reformat would be the best solution there is if you're worrying about time to correct this because I can't guaranteed that I can find the solution for this in such a short time but I'll do extra research again if you would like me to do it.

0

flagstar, thank you again for your continued support.

Appreciate your update / suggestion. I think you are right about the Registry problem. I just don't know enough to find it.

I'll continue to use the work arounds you and caperjack provided until one of you find the problem.

Thanks again, thp

1

Solution finally found

The problem was identified when I ran Norton's Power Eraser - FastFat.sys Driver is Bad.

A brief dexcription of steps to repair the problem:

  1. Boot Windosw XP (using boot disk) in Repair Mode
  2. Renamed the old driver C:\Windows\System32\Drivers FastFat.old
  3. copied a new FastFat.sys driver to the C:\Windows\System32\Drivers folder

Rebooted normal and all works well! I can now read and write FAT files to Thumb drives and SD Cards.

A Special thanks to capperjack and to flagstar - each of you gave a valid "workaround"

Votes + Comments
nice solution. You deserved it!
0

C:\Windows\System32\Drivers FastFat.old
copied a new FastFat.sys driver to the C:\Windows\System32\Drivers folder

Wow, it's a 6 month long we've been abandoned this thread and you suddenly came up with a good solution that we never think of. Nice work thp. The credit are all for you actually. I only provided the temporary solution but you yourself found the true culprit of the problem. You deserved it.

And thanks for posting the solution here. It may be useful for other people who have same problem as you are.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.