2
Contributors
1
Reply
2
Views
5 Years
Discussion Span
Last Post by bdraj
0

[Friends(Click) on Start/Run and then type the command called regedit.exe(Registry editor).

Navigate to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NetBT\Parameters and on the right side
Double-click TransportBindName - press delete and give it an empty value.

Also go to HKEY_LOCAL_MACHINE\Software\Microsoft\OLE and Change the value of EnableDCOM from Y to the value N.

Exit From Registry Editor

Restart the PC and the problem will be no more. www.faceboo.com

Edited by bdraj

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.