0

Product Name G71-329WM - System Recovery does not work, using Discs or Hard drive.
Product Name and Operating System - G71-329WM; originally came with Windows Vista and was then upgraded to Windows 7 Home

The note book was acting funney like it had a virus so I wanted to use System Recovery to restore it to its original state.

When I use Recovery Manager on the hard drive, it will reformat the hard drive, load the files, and then it will say, "File Instatlation Incomplete".

I have tried this twice with the same result.
In the diagnostic log I get 0601

When I used my recovery discs I got this message

RECOVERYMGR.EXE-APPLICATION ERROR - The instruction at 0x400e764f referenced memory at 0x00000000. The memory could not be read. Click on OK to terminate the program.

When I click on ok it takes me to "Windows loading files, of the recovery disc, and I get the same error again, so it is an endless loop. I have 2 sets of recovery discs, because I have 2 of these laptops and I get the same error message with both.

So I can't use my recovery discs and I can't use Recovery Manager. Thanks HP. Is there a work around for

5
Contributors
4
Replies
21
Views
2 Years
Discussion Span
Last Post by johnruelle
0

Your recovery media contains Vista or Win7 files?

If you can't use those CD media I suggest you to try some other LiveCD distribution with AV scanner on it or Win7 repair tools.

2

This is either a recovery system bug or the results of a corrupted image (such as a failing hard drive). I would guess the latter. Bug HP for new installation media and a new hard drive. If the system is still under warranty it may not cost you anything. If not, then... In any case HP has some pretty decent diagnostic tools so you may be able to determine if the hard drive is really failing or not.

0

It is probably a bad hard drive as @rubberman stated. However, not all diagnostic tools will necessarily find the issue--even the HP ones. I've had the best luck using Acronis True image. Try to make an image and if the hdd has bad sectors it will error out. I believe that both Seagate and WD offer a version of it for free--providing your hdd is a Seagate or a WD. The quickest way to find out if the hdd is the issue though, is to test the restore using a different hdd.

0

I had a problem imaging a HD using acronis TI home 2010. The work-around was to run scan disk to fix some bad sectors. Acronis TI worked fine after that.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.