0

A friend of mine has a toshiba satellite a10 which has alot of issues. We were partioning the hard disk. that succeded well but after we tried to format the primanry drive it did not coz i think the software placed by toshiba cant allot me to. then i tried changing it from primary to logical and thats where the trouble began.
The real problem is that i can't change the boot sequence because it is done in the operating system and we realised we were using the user profile instead of the supervisor profile.
I tried the methods of booting like pressing F12 and C on cold boot but nothing happens not even the beeping to confirm it is reading from the DVD-ROM.
Is there a way i can bypass bios booting sequence or priority to boot from cd or flash disk?
Please Help

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by raybay
0

What partitioning software did you use, including the version? This sounds like a partiion error. Remove partitions, reformat, then re-try. If this is a WXP machine, it may require a later version of the partitioning software.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.