0

Hi Guys. Top site i love what you guys do.

Now, while playing NFS Carbon i was messing aroud with the resolution settings and accidentally set it to 2024x1024 or something and the screen went black and an error message appeared saying "OUT OF RANGE" and everytime i try to open the game it says that and i cannot see anything.

So i went into the display settings in the control panel to set my desktop resolution to the same as it was in the game and the exact same thing happened. Everytime it gets to the windows login page the same problem occurs. The screen goes black and a message appears saying "OUT OF RANGE"

There is no way i can get into windows to change the resolution settings execpt through safe mode and even then i set the resolution settings to 800x600 with standard refresh rate of 60h and 32 bit colour and save the settings BUT WHEN I TRY GET INTO WINDOWS THE EXACT SAME THING HAPPENS.

Please help me guys its really urgent....

Thank you for your time and sorry for an inconveniences caused.

3
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by raybay
0

Have you tried resetting it in safemode?
If that doesn't work, have you tried going to the Device manager in safe mode and disabling your videographics card?

0

Have you thought about reinstalling the drivers for your graphics card again and the screen drivers. You would have to do this in safe mode.

0

Some times it helps to go back to fundamentals, but you either have to change the refresh rate or the video adapter settings... easiest in Safe Mode... but if you can see what is on the screen, just go to the system:
First, reboot your system from a cold boot.
To change the REFRESH RATE, Right click on your desktop, click PROPERTIES, then click SETTINGS
Now click Advanced, then click on Adapter, then click ADAPTER DEFAULT when you get the Refresh Rate list.
Now, click OK, then OK, then YES to restart.

If no change, try once again to change the VIDEO CARD settings in SAFE MODE:
These instructions will vary a bit depending on your model and your windows version.
Start from a Cold Boot, then press F8 until the Startup Menu shows up, then press 3, and <ENTER> to start the computer in SAFE MODE.
RIGHT CLICK Desktop.
Click Properties -> Click Settings -> Click Advanced -> Click Adapter -> Click Change -> Click Next -> after which you click the selection, "Display a Lisf of all drivers in a specificl location, so yuou can selecte the driver you want.
Click Next -> Show All Hardware -> Standard Display Types (under manufacturers).
Click Standard Display Adapter (VGA) -> Next
Click YES -> Click Next -> Click Finish -> Yes to restart.
Upon startup, RIGHT CLICK -> Properies -> Settings -> Click 256 colors -> Apply -> now reboot the computer.
When restarted and running, Click START -> Settings -> Control Panel -> and DOUBLE CLICK on SYSTEM -> Device Manager -> View Device by Type -> Display Adapters -> Standard Display Adapter (VGA)
Now Click REMOVE then Click OK. This will remove all your drivers.
Now REINSTALL all monitor - video drivers.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.