0

hey guys a mate has a laptop with a 25pin to 9pin converter plugged in to it which he plugs a ecu managment for a drag car into the problem is the ecu software doesnt even reconise it being plugged in is their anything i can do make it scan the port its plugged into? like is their any way to find out what a ports number is i can manually enter it... please help

3
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by Prometheus12345
0

I have often had problems with serial-to-parallel adapters in the past. Try having your friend use a laptop that has a real serial port on it, and the problem should be solved. Runniing serial throught he parallel has never really worked out well for me, I suspect you are having the same luck.

Failing the above, disco the ECU for at least 5 minutes from any power supply, and as you are waiting, reinstall the software fresh, just to be safe. Don't foprget to wipe all registry keys and any other traces of the management program before reinstalling.....

Basically, try to start over from scratch as thoroughly as possible. Be sure not to strain the cable itself unnecessarily as well...

Aside from that, I dunno without more information...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.