0

just recently built my new system.

ASUS P5N32-SLi premium
Intel Core 2 2.67GHz
2GB RAM
GeForce 8800GTX 768MB
Soundblaster X-Fi

everything worked fine for about a week until yesterday. when i turn on my computer the monitor goes directly into sleep mode. i have a keyboard that is backlit with LEDs and it does not turn on. no motherboard beep on start up either. i had the same problem a few months ago and i fixed it by unplugging the monitor power cord and then plugging it back in and it worked. this time i tried the same thing and it didnt work. i also tried unplugging everything inside and resetting my graphics card a couple of times but still nothing. i am 100% positive that my motherboard and everything else is powerd correctly and sufficiently (750W PSU). i have a hp pavilion f1903. im very good with computers and i have NO idea whats going on. i dont see how it could work one day and not the next without me even touching it. i found that anything i plug into my motherboards usb ports dont turn on either (i mentioned the keyboard). i have my mouse in the PS/2 slot but when i put it into usb it doesnt work either. also when it is in the PS/2 slot the lazer will not turn off. <--really stumped!!!!

please any help would be great

4
Contributors
5
Replies
7
Views
10 Years
Discussion Span
Last Post by Suspishio
0

1.you check the processor by removing it and installing it again.
2. Or it might be the battery i.e the CMOS .Try fixing another and let's see what happens.

That's my own piece of advice.

0

This started happening to my computer this week. I have a HP Pavilion a6177c it worked fine until Monday night, first the system rebooted and came back online ok then it rebooted again and the monitor started going into sleep mode, I dont even get to see it post. I popped the cmos battery out but that did nothing, the next thing I am going to do is run memtest86 and knoppix to see what I can find out. I am currently using the monitor on another box right now and it is working fine. Any help would be appreciated.

0

Logically, I'd say that either the PSU isn't delivering correctly to the MOBO or the MOBO itself or the CPU is stuffed. When you boot, the Boot ROM executes a sequence in the CPU. Fanns have to come on, Disks have to whirr and POST checks all that. If POST isn't happening, it's got to be earlier in the chain.

So, PSU ot MOBO or CPU IMHO.

0

I figured out my problem, it was the video card. I discovered that the board had on-board vga so I hooked up the monitor to that and ran some diagnostics, everything was good but as soon as I put the video card back in the problem happened again so I replaced the card and for good measure added some more memory, now everything works.

0

Good news. Fitting that to my explanation (and I should have thought of that), if the ROM BIOS at POST can't get to the Video BIOS because of a card fault, then voila your symptoms.

Well done.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.