0

I attempted to build my first computer system today and here is what happened:

Powered on the computer and after about 6 seconds of fans spinning, computer shuts down.

Unplugged everything except for CPU (and cooling unit) and RAM. Motherboard beeped 5 times, then it beeped faster, multiple times (like 12 or 13) and then eventually shuts down.

Took the motherboard out of the case and placed it on cardboard. Same thing as above happened.

Removed RAM and the motherboard beeped 3 times (indicating no RAM) and continued to stay on.

Connected video card and monitor and same thing as above happened, but nothing appeared on the screen.

Disconnected video card, and put in one RAM stick. Computer shuts down immediately.

Took out RAM and put other stick in. Computer beeped 5 times, then 12 or 13 times and then shut down.

What do you think the problem is and what would you try next?


Relevant Specs:

Intel DP35DPM Motherboard
Intel Core 2 Duo E6750 Processor
Corsair Dual Channel 2048MB PC6400 DDR2 800MHz Memory (2 x 1024)
450 Watt PS2 ATX12V

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by Jubser
0

I have tried reseating the cpu cooler but that didn't change anything. I have also reset the CMOS, tried different ram slots, and made sure the 24 pin connector and 4 pin connector were plugged in, still no go.

I have a feeling it is the mobo but the different results with the different sticks of ram has me suspect that there could be something going on there as well.

0

Today I hooked up the psu to a power supply tester and everything looked good. I also tried a new motherboard and was experiencing the same problems. Now unless I have really bad luck with motherboards, all signs are pointing to the CPU at this point. Tomorrow I will know for sure.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.