0

I was using my computer - several apps open at once, but nothing out of the ordinary.

Then, the computer froze up (no Ctrl-Alt-Del response). I turned it off. On again... nothing.

When I turn it on, the HD activity light just stays a solid red for about 5 seconds.
No beeps. No sounds indicating it's booting.
All the fans power up, the optical drives do their usual test-spin.
Nothing comes on the display - not even the initial system details.

I have:
Dusted it out - all fans and power supply.
Opened and checked the power supply.
Tried with power only to the motherboard (unplugged drives and fans).
Removed the CMOS battery for about an hour.
Checked the CMOS battery voltage (3v - just fine)
Double-checked all connections.
Reseated the video card.
Looked for burst capacitors.

Everything seems to be getting sufficient power. The LED on the motherboard is the same colour it usually is.

This is not a newly built PC. It has been a normally-functioning machine for a long time now. I am baffled by this, and my best guess is that I need a new motherboard and/or processor. Help?

3
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by prairiedogj
0

"Tried with power only to the motherboard (unplugged drives and fans)."

Sorry man your mobo is dead. we'll have a momonet of silence for it.


Ok yeah, you can get the processor out and try a new mobo, but I can't guarantee it will work. Sometimes it takes the CPU with it when it dies, but not always. Didn't you want a faster one anyway, mobo and CPUs are getting pretty cheap I'de just bite the bullet and get new ones.

0

What type of computer is it?
Did it freeze up?

I have seen alot of e-machines come in with this problem and it usually indicates a motherboard problem. I am not saying it is, one way to check is to disconnect the power supply wait 5-10 sec and plug it back in to see if it turns on automatically If it does then usually means bad motherboard. Also try removing the ram sticks and turn it back on if your board is good then you should hear some constant beeping if not then you may have a bad board.

0

It's not an e-machines. I built it myself 5 or 6 years ago. I've tried it without RAM - the response is no different from when it does have RAM.

It did freeze up - no response from the OS whatsoever (had to do a hard shut down).

My best guess after everything I tried was the motherboard or CPU - the responses so far have only confirmed it.

Thanks for the help.

0

If you did remove the ram and did not here any beeps that would indicated that your MB has gone bad. Usually the CPU does not go bad only if the CPU fan was not working.

0

CPU fan was still running just fine. I'll replace things in stages - first the MB, with the original CPU. If that doesn't work, then I'll replace the CPU too.

Thanks.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.