0

:rolleyes: my dell optiplex gxp1 will not show cd-rw drive along side sony dvd in hardware devices with removable storage. it all started when i installed the sony dvd rom drive. got confusing to me when i had to set jumpers & install the ide cables in the correct order. when i install the dvd on the primary slot on the m.b. w/ the h.d. the h.d. is naturally set at master & the dvd is set to slave. & it is the only thing that shows up in the storage area. but when i reverse the drives only the cd-rw shows up in the storage area. i'm believing i may have a bad ide cable? when i'm working awhile on the pc it all of a sudden goes to the blue screen of death. if i start it up & it wants to check files i can cancel & it will continue to boot to windows normally. this pc has a 100 mb zip drive & i have it set on the secondary slot of the m.b. at master & the cd-rw is set to slave. i've tried all differant things to try to correct this but can't seem to figure it out. i'm usuing xp home o.s.. i also can't hear any beeps at boot. never have since i bought it. it worked fine till i installed the sony dvd drive. it plays movies ok as long as i keep it in the primary slot. i need some input bad. thinking about buying a cd-rw dvd combo drive if i can't get this resolved. i also have a problem w/ the clock not keeping accurate time. i installed a new cmos batt. & that did'nt seem to help. tried to roll back drivers in system timer but in properties it shows no drivers. please help. :sad: my zip is turned off cause i don't use it at all.

1
Contributor
1
Reply
2
Views
11 Years
Discussion Span
Last Post by compnutt
0

well i may have fixed my concern. if anybody might want to know. i went into bios & changed my secondary port to auto & it was at set to none. the defaults are auto in primary ports. it shows up in my computer drives location but does not show in the device manager. only shows sony dvd rom in device manager. in computer drive it shows dvd drive e & d drive. i noticed on the forum catwiezel said something about registry problems. thats to advanced for me.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.