I have a G4 Powerbook Ti running Tiger which I've had for a number of years. However for the past week I haven't been able to get it to start up. It makes the start up sound, the screen turns grey, then It shows a picture of a folder with a question mark and a finder icon flashing on it.

I've tried to start it up from the CDs which works, but doesn't help as soon as I try again without the CD.

I've reset to PRAM and the Power Manager, without any luck.

Anyone got any ideas?

Thanks

Recommended Answers

Well, the first thing you should do is check your drive. Boot off your startup CD, then choose "Utilities->Disk Utility", and run permission and disk checks, repair as necessary until there are no more errors when you run the checks.

Failing that, I would say a reinstall of Mac …

Jump to Post

Folder with Question Mark = No System recognized.

best redage

Jump to Post

All 6 Replies

Well, the first thing you should do is check your drive. Boot off your startup CD, then choose "Utilities->Disk Utility", and run permission and disk checks, repair as necessary until there are no more errors when you run the checks.

Failing that, I would say a reinstall of Mac OS X is in order. Make sure under "options" you choose "Archive+Install" so as to preserve your data and settings (if those are important to you).

Folder with Question Mark = No System recognized.

best redage

Similar problem for me: PB G4 (1GB RAM, 1 slot only, 2nd slot is broken) will not boot, hangs at grey Apple logo with grey spinning "thingy" then after 5 minutes quits.

It happened as a result of me aborting an upgrade from OS 10.4.11 to OS 10.5.4

The reason I aborted the upgrade was realizing, last minute, that Leopard will not work with G4/OS 9 in Classic mode. I still need that so I aborted the upgrade.


When I aborted the installation I had done with the following:

After the opening page (booting from the OSX 10.5 installer) I clicked "Continue" and the display read "Preparing for Installation"... I clicked again and I got to the licensing page and clicked "agree"... I then aborted the procedure and clicked the "back" button to get back to the first page. The CD would not dismount so I shut the Mac down using the power on/off button.

Upon reboot I was unable to mount the internal hard disc.

1) Will not mount drive after boot up with "option" key held down...
2) Will not boot from Diskwarrior 3.0.2 (kernel panic) Cannot upgrade to 3.03... the disk image that is required to be created quits in the middle of the procedure... tried 3x to no avail.
3) Will not boot from Techtool 4.0.2 (kernel panic)
4) The CD will boot from OSX 10.4 and 10.5 installer but fails to find hard drive when installing OS...
5) I had to boot with option-command-O-F held down to manually eject the DVD with the Terminal application. I was successfully able to eject any disc with this procedure.
6) Used Apple Utility from original CD-ROM disk... it repaired the disk but ended up with "the underlying task reported failure on exit" error
8) I booted with option key held down and performed hardware test... no problems here. However, it failed to recognize the internal hard drive...
7) I tried repairing using several times using fsck commands from Terminal but received a “unknown command” error. The procedure I used is found at http://docs.info.apple.com/article.html?artnum=106214

I am totally stumped.

Is there any help out there?

Maybe the only thing possible is to buy a new computer, Contact apple and see if the can help with anything.

Hello...Is anybody out there ???

It is most definately the hard drive. Your Operating system is corrupted. If your startup cd's can see the HD, then it probably still works. Try repairing your disk permissions. However, I'm erring on the side of an issue with the hard drive's board, which acutally contains software that could have become corrupted- that can't be repaired. New HD swapout is quite feasible on these macs and if it's a 12", anyone who's ever owned on would fully understand why you want to hang onto it!

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.