0

I have a network running nicely in xp but since I assigned a password to my administrator accounts on both pcs I can't access some folders on the network. When I was setting the password xp asked me if I wanted to protect my personal files & folders etc & I ticked yes – obviously that was the mistake but my question is how can I change it back so that the network will fully work again?

3
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by cargenius42
0

So I guess I am going to say "you did have a network" not anymore. Every folder if you right click properties sharing/security make sure the proper admin and/or users and/or admins have the rights to those certain folders. Also make sure you don't have a admin with User/Admin powers because that would really drop him from being a true admin.

Make a long story short make sure the admin(s) have just admin rights nothing more. Get back to us.

0

This same problem happened to me. After I accidentally chose the option to protect my personal files, I couldn't figure out how to fix this problem......... Even after I right clicked my documents and set the option to SHARE the file, it still would prevent access to the file over the network because of that stupid accident when i protected the files when creating the account. What you should try to do is right click my documents, click "properties," and under the GENERAL tab, click ADVANCED, then uncheck encrypt contents..... and then hit ok, then apply. If this was confusing, email me, i can explain it better.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.