0

I have a friend's laptop with Vista. When you boot up, and try to log in it takes a few minutes then stalls before the desktop icons and taskbar show up. All I get is the wallpaper and mouse pointer. I can't right click and the windows key on the keyboard won't activate the start menu.
However, I can Ctrl+Alt+Del and start the Task manager. From there I can start programs, install programs and I opened the Device Manager. There are no hardware problems listed there.
Explorer.exe is listed in the processes tab as running. I tried shutting it down and restarting it but it wouldn't restart.
I installed Spybot Search and Destroy with latest updates and ran it. It didn't find anything. I also ran Hijackthis and it didn't list anything suspicious.
I ran the Fix Startup Problems (or whatever it's called) accessed by pressing F8 during bootup. That didn't do anything. Tried a System Restore but there were no restore points available.
Also, ran msconfig and disabled everything that wasn't related to Vista itself.

I've been at it for a few days. If I can't find something today I'll probably try a clean reinstall.
Thanks for any help.

3
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by abaway
0

someone had the same problem a few days ago on this forum try going in on safe mode i think it is a corrupt file. If it stops at \windows\system32\drivers\crcdisk.sys then its this file that is corrupt and it is becuase of deamon tools if you have that installed

look at this thread its not exactly the same but its very similar try everything on there

http://www.daniweb.com/forums/thread102213.html

0

I saw that thread too, but I can get to safemode. It doesn't stop at that point. It's just that when I get to safemode, I don't have icons or a taskbar.

0

I checked and don't have sptd.sys in the System32\Drivers folder.

0

looks like a reformat then mate i dont know what to suggest without being able to have a browse myself!! You can back up the data using an xp peboot disk or vista peboot disk to get to your data!

0

I concur with Chris. If indeed you have the same problem in Safe Mode, you're left with little choice except for a reinstall. However, one thing I can suggest is to check to see if there were any Windows Updates installed around the time the problem started. If yes, try removing then from Programs andFeatures (from Task Manager, launch "control appwiz.cpl" to get to Vista's Programs and Features module)

0

I ended up having to do a clean install. The first reinstall didn't work. The second time, formatting the partition did it. Thanks for the help.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.