0

Computer Make/Model - E machines 2220
System -
Microsoft Windows XP Professional
Version 2002
Service Pack 2

Computer -
Celeron(R) CPU 2.70GHz
2.70 GHz, 0.99GM of RAM

Sound Card -
Realtek AC'97 Audio

OK about every 3-4 Min's my computer slightly freezes for like a few seconds and any music that is playing gets distorted. I have reformatted the computer cause i thought that this would solve the problem. 'But it didn't' the only new thing i have installed recently is a Netgear Rangemax Next wireless USB 2.0 adapter. This installed perfectly with no problems. when i disable the adapter the crashing stops and the music is fine, but when i turn it back on it starts again. i have tried to reinstall it a few times but this makes no difference.

I have attached my hijack report to here as Ive seen some people ask for it in other posts.

Thanks in advance for any help.

Dom

3
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by cwarn23
0

I wasn't going to post because i have nothing really constructive to add ,but this I think you answered your own Question ,and a hijackthis log isn't much help with a hardware problem .and maybe i will add something constructive ,maybe a good pci sound card could help with the music interference from the usb device

0

I wasn't going to post because i have nothing really constructive to add ,but this I think you answered your own Question ,and a hijackthis log isn't much help with a hardware problem .and maybe i will add something constructive ,maybe a good pci sound card could help with the music interference from the usb device

So you are saying if i get a better sound card that would solve the problem?

I'm confused.

Has anyone had any problems with the same Netgear product that i am using??

0

I would say that when your external 'Netgear wireless USB 2.0 adapter' is pluged in, you are have a program set to update every 3-4 minutes. From your log file, I would say it is one of the following:
GoogleToolbarNotifier
Automatic Updates (system updates)
Java Scheduler

There isn't much you can do about Google Toolbar Notifier but you will probably find it is the Java Scheduler. To disable it, you will need to either open your Java software and disable the automatic updater for Java or you may need to disable it in the services.

To go to the services, click start --> control panel. Then open 'administrative tools' and open Services. Now be sure you know what you are doing before clicking around the services. find the Java Updater service (may be displayed as jusched.exe) and right click it --> properties. Then check the dependencies. Make sure no programs depend on it and if none do then set it to manual.

So your sound card is just a thing that is effected by the problem and is not part of the problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.