0

Hi

Is it possible to distribute some of the columns in a table evenly or do I have to select all? The message I get is 'you must select multiple columns' When I do this the table toolbar greys out the option!

3
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by bam18
1

This is easy:

1. Using the downpointing black arrow mouse pointer (appears at the top of a column), select the columns you want distributed evenly by dragging across their tops.

2. Use the Table menu / autofit / Distribute columns evenly.

Votes + Comments
Nice and clear
0

Thanks Midimagic,

I had been selecting the columns using the black arrow and holding down the CTRL key. When the columns are selected using that method the Autofit options are unavailable. Must be some sort of bug.

Geoff

0

Ctrl allows nonconsecutive columns to be selected. Autofit requires them to be consecutive.

So Word rejects columns selected with the Ctrl key even though they may be consecutive, which they were when I tried?

0

Hi

Is it possible to distribute some of the columns in a table evenly or do I have to select all? The message I get is 'you must select multiple columns' When I do this the table toolbar greys out the option!

Hi there,

I was just looking for how to do this myself. I had acutally done it before so I was confused why I couldn't find it again. If you haven't already figured it out...it turns out that if you have any merged cells in your table above or below the columns you want to distribute, you cannot distribute a set of columns evenly. (Even if you just select those columns). For instance, I had a header row and a bottom row with a "footnote" in my table. I had to split each of those rows into the same number of columns as the rest of the table, select those "extra" columns with the columns I wanted to distribute evenly. Then, when I right clicked - the option to distribute columns appeared. (I don't know why it doesn't show otherwise in a grayed out format so you can easily see that is an available function when done "correctly). Then I had to re-merge my header and "footer" rows. Annoying! I guess another option would be to split those rows off the table and then reattach them. (This was using Vista)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.