0

I am using Windows XP with Outlook 2003. I have a very frustrating problem with Outlook. I periodically toggle between sending in plain text and html. However, I know that any incoming html mail is supposed to default to be viewed in html. Every message that comes to me is in plain text. I can send html messages, but all incoming mail is plain text.

I have looked through the options, read on the web about possible fixes, uninstalled and reinstalled Office 2003, but still the problem persists.

I have seen a couple of other instances on the web of people who have had this problem, but there was never a resolution posted.

This problem may coincide with the time when I downloaded a trial version of Office 2007. Without me realizing what would happen, Office 2003 continued to work alongside Office 2007, except for Outlook. The new version took the place of 2003. So, when I was done evaluating 2007, I uninstalled it and Outlook was gone altogether. Without thinking much about what to do, I used the System Restore to bring the machine back to a previous restore point, when I had Outlook 2003. Everything seemed to work out okay. I am merely bringing this up because I thought it might shed some light on what happened.

I would most appreciate any suggestions about what to do. Is there information left in the registry when Office is uninstalled? What is the best way to do a true clean uninstall and new install?

6
Contributors
7
Replies
9
Views
9 Years
Discussion Span
Last Post by jingda
0

I think the problem is that Outlook 2007 (and office) uses the Calibri font.

When you uninstalled 2007, it may have removed this font, and set Outlook 2003 to use plain text, also Outlook 2007 has different settings, so uninstalling it has set 2003 to plain txt. To fix this follow these steps:

1. Start Outlook 2003.
2. On the Tools menu, click Options.
3. On the Preferences tab, in the E-mail area, click E-mail Options.
4. In the Message handling area, click to uncheck Read all standard mail in plain text check box.

Also, In outlook 2003, Click Tools > Options > Mail Format Tab > Stationary and Fonts.

In here, change the size and type of font you want.

Hope this helps.

0

Michael,

Thanks so much for you suggestions and the clear instructions. That took care of the problem. I'm glad I mentioned that I had used Outlook 2007.

Best regards.

0

I've seen this program before and it would not have fixed the issue here.

Also, that's a paid product. Not many people who post on forums want to pay for a product to fix one problem, and there are free open source programs that do the same as your recommended program.

0

using outlook 2003 recieved mail comes in as html, thats what i want. when i move mail from the inbox to any other folder and click on it i get plain text.


mail comes it with graphics (retail store) i see all the adds and graphics. when i delete or move to another folder and click on it yes plaint text.

if i move it back to the inbox (works fine)


suggestions

0

Thank you! I'd searched high and low for hours, Microsoft sites and many others, but this obvious fix "...to uncheck Read all standard mail in plain text check box." never came up. Thank you thank you thank you.

I think the problem is that Outlook 2007 (and office) uses the Calibri font.

When you uninstalled 2007, it may have removed this font, and set Outlook 2003 to use plain text, also Outlook 2007 has different settings, so uninstalling it has set 2003 to plain txt. To fix this follow these steps:

1. Start Outlook 2003.
2. On the Tools menu, click Options.
3. On the Preferences tab, in the E-mail area, click E-mail Options.
4. In the Message handling area, click to uncheck Read all standard mail in plain text check box.

Also, In outlook 2003, Click Tools > Options > Mail Format Tab > Stationary and Fonts.

In here, change the size and type of font you want.

Hope this helps.

0

This thread nicely provides instructions for chaning font size when sending notes it does not tell how to change font on incoming messages as they come into as 8 pt. Is there any way that Outlook can change font size on incoming email messages? The "text size" feature when in an email, is greyed out on my computer for some unkown reason but even if that option was available that just temporarily changes font while you are in that message. Any suggestions on how to change settings in Outlook so "incoming" emails appear large font? I have tried all the options via Control Panel, chaning DPI, using the varous tools in Outlook but none of them will auto increase font size of incoming emails for easier reading. Suggestions anyone? Thank you.

0

Welcome to daniweb, fbannister. You might not have notice that this is an old thread, you can start a new thread with your problem and we will help you. Good luck.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.