I startd my computer and it reached the point when it started to load windows and it didnt load it.For sveral hours there was windows logo on the screen and the loading bar. So Itried restarding it and still nothing. Idont know what to do

can you start in safe mode
do you have a windows XP cd
did you try using the last know good configuration

can you start in safe mode
do you have a windows XP cd
did you try using the last know good configuration

Starts fine in safe mode
no i dont have the xp cd
and yes i tried using last know good configuration. Didnt load

in safe mode try restoring to a previous date. check the dates and it will tell you what type of restore it is either a system check pint or a manual one that you created.
NOTE when you restore to any date stuff that you did after that date will be lost so if you create a document yesterday and you restore to last Friday you will loose that document unless you create a back up of that document somewhere else other that on the drive your are restoring.

I did the recovery but still the windows .... didnt help

try another restore point. go back as far as last month seeing that you do not have the cd to do a repair install you have to keep trying different restore points.

I did the restore to the first date I had.

It idnt work and I stilldont have a solution to my problem

In safe mode click on start run, type msconfig, go tot the startup tab and take notes of all the itmes with a check make. then disable all. restart the pc