0

I am having problems reinstalling an ATI Radeon 1400's driver into my Dell Inspiron E1505 running windows XP, SP2.

When I try to install the driver from dell, it goes through installation, but then says it cannot continue because DirectX8 is not installed. I then installed Direct X 9.0, because I couldn't find 8.0, but the driver install still does not work.

Strangely, when I go to device manager and click on the ATI radeon 1400, it says the device is working fine and when I try to reinstall driver this way, it says that I have the latest driver.

Does anyone know what might be the problem or how i can check if DirectX is properly installed?

thanks

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by slimsohn
0

if everything is working fine why install drivers?
Whatever the reason, have you tried rolling back drivers first, then updating them. that has worked for me in the past.

0

I'm actually having bigger problems than just this driver, here's the full problem that I have:
http://www.daniweb.com/forums/thread120781.html

But I think i've isolated the problem down to the video card driver, so I need to try uninstalling and then reinstalling it. I can't roll back because this was the first driver I put on it, so it says there is nothing to roll back to.

any other suggestions would be greatly appreciated.

thx

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.