0

Hello good folks at Dani Web !!!
I have a Dell Dimension 2350, 1 GB RAM, Service Pack 2.
I have been trying for a week to install Service Pack 3 on this machine that has Windows XP Home , on it. I have tried to download and install it from web sights and I have downloaded the file from Download . com and tried to download and install it that way.
I have tried to install it as the machine is in normal , everyday function. I have also tried to install it with my firewall off, AVG off, disconected from the internet, no other programs running and I think I was holding my mouth right ! :D
I installed Service Pack 3 on my other machine , a Dell Optiplex GX240, just fine.
It downloads ok, and then it seems that just when the installation is just about done, I get an error that says..... Access is denied. Then it erases all that it's done and restarts my machine.
I could use some advice in getting this SP3 on this machine.
All and any advice and help is very much appreciated !!!!!!!!!

2
Contributors
3
Replies
5
Views
9 Years
Discussion Span
Last Post by Tumbleweedracef
0

You must be an administrator to install the service pack.

You could try downloading the entire package from Microsoft and installing from that, instead of relying on downloading during the installation.

0

As I wrote at first, I did download the whole PACK, and tried to download it as a file. It still sits on my desktop. I am the Administrator on my computer, the only user on it.

0

We are fixed !!!
I found the answer I need on this,( http://support.microsoft.com/kb/949377/) page. It basicaly resets the registry, I guess. I ran the file it said to run and I created the Note Pad file as it said to, and it worked !
My computer wouldn't shut down when it tried to restart, so I had to push and hold the Start button. When Windows restarted, it was fine and SP3 is installed !!
Thanks for the one reply and thanks be to DaniWeb for being here when we need them !!!!!!!!!!!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.