0
OS:     32 bit Windows Vista Home Premium SP1 (also most recent Ubuntu Linux) (I am the administrator)
Model: HP Pavilion dv6700 Notebook PC
Wireless:     A free local wireless network.
Wireless Network Adapter:     Intel(R) Wireless WiFi Link 4965AGN, driver 12.0.0.82 (latest)

Before last week, I could easily connect to the wireless network with Vista. Everything went fine. I could also connect to other wireless networks in other places.

I think installing Ubuntu was the problem, but I don't know that.
Last week, I dual booted Ubuntu Linux. I used the Ubuntu partitioner, which wasn't the best idea, because I had to use a Vista recovery disk to be able to start Windows again. However, now, both OSs work just fine (except for this problem).

Wireless works great on Linux. No problem.

Wireless won't actually connect to the Internet on Windows although it can see the networks and establish "Local" connections with them. :angry: Vista sees my Network adapter. It can see the networks, and try to connect to them. After connecting, it says:

 "Connection unsuccessful"

I click Diagnose the problem. It says:

 "This computer has limited or no connectivity." and gives some options

I try to "get new IP settings for the network adapter". The wizard gives me no more applicable options.

I looked for some solutions. I tried "ipconfig /release" and "ipconfig /renew". It says:

 ipconfig /release:
      "Connection-specific DNS Suffix :  
       Link-local IPv6 Address : fe80::24b9:a807:3c98:30fb%13
       Autoconfiguration IPv4 Address : 169.254.48.251
       Default Gateway:   "
 ipconfig /renew:
        "An error occurred while renewing interface Wireless Network Connection : unable to contact your DHCP server. Request has timed out."

I typed in "ipconfig /all":

Windows IP Configuration
     Host Name:  *****
     Primary Dns Suffix:
     Node Type:  Broadcast
     IP Routing Enabled:  No
     WINS Proxy Enabled:  No
Wireless LAN adapter Wireless Network Connection:
     Connection-specific DNS Suffix :  
     Description: Intel(R) Wireless WiFi Link 4965AGN
     Physical Address:  00-1F-3B-CE-D6-5F
     DHCP Enabled: Yes
     Autoconfiguration Enabled: Yes
     Link-local IPv6 Address : fe80::24b9:a807:3c98:30fb%13
     Autoconfiguration IPv4 Address : 169.254.48.251
     Subnet Mask: 255.255.0.0
     Default Gateway:   
     DHCPv6 IAID:  385883963
     DHCPv6 Client DUID: {lots of numbers and letters}

     DNS Servers: {3 lines of stuff}
     NetBIOS over Tcpip: Enabled
Ethernet adapter...

Not sure what to do...my brother's XPSP2 can connect to the network, as well as my Ubuntu Linux installation.
I'm pretty sure that installing Ubuntu did something to it just because they happened consecutively...maybe it is something else. I can't think of anything else I did around that time that may have caused the problem.

Sorry for the super-long post. Any and all advice is much appreciated.

Edited by mike_2000_17: Fixed formatting

3
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by elbeato
0

This applies to anyone whose wireless internet and other network connections say "local only" or "unidentified network" shortly after uninstalling Norton.
Download the Norton uninstaller from http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2005033108162039. That will fix it if you have the same problem I did.

After trying about a million things, I got it to work. I had previously uninstalled Norton Antivirus to install a different security software. If you uninstall Norton using the included uninstallation thing, it WILL NOT work. It leaves parts of itself on the computer, and, in my case, shot all my network connections (wireless and ethernet).

The problem wasn't with Linux, but the reason it worked on Linux was because Norton Antivirus was never installed there. Should have realized that.

0

Solved here
I spent a long time on this today with a customer, and finally solved it for him. His 6-month-old HP laptop was unable to connect to the internet, showing the connection as "Local Only". The final solution was completely uninstalling Norton 360, which apparently was conflicting with Vista and blocking access to the internet. I had tried flushing DNS, disabling the firewall and Defender, entering static DNS, etc. - nothing was working. Static DNS would work temporarily, then kick off again.

I am convinced that while Norton and XP are usually like children battling on a playground, Norton and Vista are even less compatible. I am running into nothing but Norton-Vista problems regularly. Use AVG Free, disable the User Account Control and its annoying popups, and stay simple.

Dave
www.redphonecomputers.com

0

This totally worked. This problem has been giving me grief for months, and I've had to use all sorts of lousy work-arounds. Thank you, thank you, thank you.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.