0

undefinedundefinedundefinedundefined :sad:
windows 98se picture viewer gone. When I downloaded quicktime, it took over showing my pictures. I removed the program and MGI photosuite has now taken over display of all my pictures! Help!

3
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by claudp
0

Its a little tricky if you have never done it before ,
Go to mycomputer/View ,folder options and File Types and then scroll through the list to you graphics type ,(you can fine the file type of your graphics by right clicking on a photo and checking its properties ) Click on Advanced and then make sure OPEN is highlited ,then go to EDIT,and you then need to scroll and look through the directory and find the Picture Viewers .EXE (should be in the C:\Windows ,Folder )file and clik it to use it ,make sure to OK your way back out so it saves the changes .You will need to do this with all the files tyes you want to change to be opened with Picture viewer .

0

Its a little tricky if you have never done it before ,
Go to mycomputer/View ,folder options and File Types and then scroll through the list to you graphics type ,(you can fine the file type of your graphics by right clicking on a photo and checking its properties ) Click on Advanced and then make sure OPEN is highlited ,then go to EDIT,and you then need to scroll and look through the directory and find the Picture Viewers .EXE (should be in the C:\Windows ,Folder )file and clik it to use it ,make sure to OK your way back out so it saves the changes .You will need to do this with all the files tyes you want to change to be opened with Picture viewer .

I went through the steps until you say to click on "advanced". There is no advanced to click on, also, how do I find the picture viewers .exe file?

0

I went through the steps until you say to click on "advanced". There is no advanced to click on, also, how do I find the picture viewers .exe file?

Sorry I was using my memory, as i use WinXp and its a little different ,but when you go in hilite open , and then hit edit ,and then edit again ,and the browse ,to then browse through the windows directory and fine the EXE file for the viewer ,sorry I don't know where its at ,but you could do a search in Start /search file and folders .and search for *.exe and see if you fine the viewer one and if you do take not as to what folder is in !

Edit: I have a win98 machine here but i can't find picture viewer on it .Mind you i didn't look that hard !hehe ,My Teen Daughters computer ,my very impatient Daughter!

0

As a precaution to this happening again when you install a program that you just want to try ,and you don't want it to take over all the different file type ,the program usuall asks what file types you want the program to use its always best to uncheck all ,or all but the file types associated with that program if you know them ,

0

Had the same problem (have Windows 98)......bought a (cheap) digital camera that used a program called PowerdirectorPro........it took over My Pictures and wouldn't let me "drag & drop" photos to my "Webshots" presentation folder..............I deleted the programs (took camera back to the store) and found I had to upload a program called "eviewer" to see my pictures at all..........I found this site, followed the given directions till I found the proper folder.........simply really.

*Go to My Computer.
*View.
*Folder Options.
*File Types.
*Scroll down till you find the "alien" folder.....(mind was noted by a
different "icon" that 2 other "Jpeg(jpg) image" folders.
*Highlite this selection.
* Select Edit.
*Select Edit again.
*Select Browse.
*Scroll (sideways) till you find "Windows".
*On "type of file" I selected "all files" just to make sure I had everthing
*Highlite Windows and Select "open".
*Scroll (sideways) till you find "explorer".......mind had two....one with
a computer icon, and the other with a magnifying glass icon (no idea
what that is).
*I chose the icon with "the computer icon".
*Highlite this selection.
*Select "open".
*That page disappears and then select the remaining page's "OK".
*then "OK".
*then exit out (backtrack as it were).
*go to your "My Pictures".
*test your (click on) pictures to see if they open as before.
*I also tested the "drag & drop" to my "webshots page" just to make
sure....

Hope this helps........................cp :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.