0

I have a dell laptop that I had win 98 on, It's like 500 mhz with 128 mb of ram. I installed win xp pro but it ran very slowly (I know cause of the ram), Anyway I uninstalled it and formatted it then tried to load another os on it but now anytime I try to install a os, the laptop hangs up with just a blank screen after the message "setup is inspecting your hardware configuration". What causes this and how can I fix it. The laptop was working fine before so I dont think its hardware failure. I can hear the hard drive spinning. Any ideas????

3
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by essco
0

Hi,
If you formatted the drive there is nothing of XP pro to do anything, it must be your new (old) OS that is causing the problem. Try chkdsk. to check your HD and maybe uninstall, reformat and re-install OS.

0

Unless you formatted it as NTFS you should not have any problems. Did you format in DOS, did you use FDISK, if not you could try that. What OS are you putting on now?

0

Unless you formatted it as NTFS you should not have any problems. Did you format in DOS, did you use FDISK, if not you could try that. What OS are you putting on now?

I think I did format it in ntfs. Anyway I,m trying to put xp home or even win98 on it, I know the hard drives empty but now that I'm trying to put a os on it, just can't get pass that message. I even tried to load xp pro back on it, but it just goes blank after that message. I can only access the bios and everything looks ok. I changed boot sequence to load from cd rom first. help!

0

First up, XP of any kind is not going to work well on your PC. Use your win98 floppy start up disk to start the PC and then do "chkdsk" and "Fdisk" and then format and then try another win98 intall.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.