4
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by The DJ
0

You can set program permissions manually, which should prevent Norton from promting you each time. Here's how to do it:

Open Norton Internet Security 2005. In the centre of the screen, single-click on the "Personal Firewall" tab, then on the right-hand side click "Configure". This will bring up the options for your firewall. Along the top there should be 5 tabs. Click on the tab labelled "Programs". Here, you should see program names and their respective permissions as far as accessing the internet is concerned. Simply find the program(s) that you need to set, and single-click on the internet access column for that program, which will present you with three or four choices:

Automatic (this won't be available if you have changed the Automatic Configuration settings)
Permit All
Block All
Custom

Choose "Permit All" and this will instruct your firewall to let this program access the internet, and you won't be asked about it again ;) You can do this for all programs that you trust and want to access the internet without you being promted.

I hope that helps :D

0

thx a lot for your help mate, but i dont have internet security, just Norton AntiVirus 2005! looking through the prefs again, i cant really see anything helpful :(

thx again. ne1 else?

0

Ahhh I see! Sorry, I misunderstood haha...

Well, I just looked through my options in Anti-Virus 2005 and can't seem to find anything that might relate to your problem. Have you run LiveUpdate since the problem began? Sometimes this corrects issues with the software. Other than that, I'm afraid I'm at a loss :sad:

Good luck ;)

0

thanks again champ, and yes i have run liveupdate; to no availe though :( does anyone else have this problem, or would anyone know how to fix it with zonealarm maybe?

0

Hi guys. Whenever i try to sign in to MSN messenger, norton shows me the following screen

[IMG]http://img68.exs.cx/img68/2749/norton9tq.jpg[/IMG]

How do i stop it from askin for permision, as it does it whenever i sign in, get or send a messege, and at other random times! it also causes the pc just stop for about 20 seconds and it getting really annoying!!!

cheers

If you permit access, do you continue to get the message? If you do, try just uninstalling Nortons and reinstalling, then update it. If you do have a firewall, there should be an option to let messenger access the internet.

0

Usually with my Norton programs, if I get a screen like that, and it recommends it, I just select it unless I know for certain it is going to do some harm.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.