0

I did not want to double post, I have posted this same problem on the Web browser forum, but maybe it was the wrong forum, so sorry for double posting.

My OS is XP Pro SP3

When I visit some websites with flash displays, I cannot view it, not in IE7 or in FF3.0

I get the error on the website in both browsers to upgrade my flash player to version 9 or above, with the link to the download. I have installed, uninstalled this update now maybe 20 times, with no progress. I even updated Java, but it seems that nothing I do can solve the problem.

Cleaning the cache after install of latest flashplayer also did not help. Restarting the pc also no help. Making sure flash and java are allowed in both browsers did not help.

The funny thing is, that on the Flash and Java test pages, I can see the animations I am supposed to see after a successful install.

On my cpanel>ad/remove programs, the latest flashplayer, shockwave and activex are showing as installed.

In c:>windows>system32>macromedia>flash is there, but nothing happens if I click to try to run it from there.

Both browsers show flash and java as plugged in.

Anyone that can help me solve this problem, I will be most happy.

Thanks

2
Contributors
19
Replies
20
Views
8 Years
Discussion Span
Last Post by Kraai
0

Same thing with older version. Asking me to update to newer version. After update, it still asks me to update, even when confirmed the update was successful. My mind boggles with this for 4 days now. Any other suggestions?

0

I followed the advice in your url to the letter, and still, a big no. Flash was uninstalled, and the latest installed successfully, I can see most flash sites like you tube without any problem. But when ever I go to a certain site that does amazon.com flash links as affiliate, I get this message in the flash box on this site: You need Flash version 9,0,45 or above. Upgrade now

From my laptop, running on sp2, I can view this certain site without a problem, so I am beginning to think that this may have happened ever since I upgraded my desktop to SP3, perhaps? What will your thoughts be on this?

0

you should find sp3 in add and remove programs ,in your control panel,it will show up as windows service pack 3

0

I uninstall service pack 3, installed and re installed flashplayer again, and still the same on that particular page, showing flash content from the amazon.com site. O boy, this old monkey have more Grey hairs in strange places now. Any more ideas?

0

I uninstall service pack 3, installed and re installed flashplayer again, and still the same on that particular page, showing flash content from the amazon.com site. O boy, this old monkey have more Grey hairs in strange places now. Any more ideas?

you going through all this for one site,it gotta be the site, link the site ill try it

0

Yeah, it is THE site for a niche market to be developed, he he.

I am busy with the development of this site and the page in question is here:

http://www.e-musiek.co.za/members/16/

Just see the amazon flash link of songs below the heading Artist Bio

Edit: I may ad that I don't think it is website related, must be my pc!!

0

That is why I have more grey hair in strange places, you can do it, but I can not. I am bumping my head on this one for days now, and my head is getting bolder on the bumping part.

Should I remove the link on the other post while it is still editable?

Any more suggestions as to what can be wrong on my PC?

0

i thin it may have something to do with the fact you are creating and editing the page ,im sorry i have no fix it answer for yo u

0

Thanks for trying, you know, it already is a great help if there is someone else that at least tried to help.

If anyone else reading here have any suggestions as to what the problem might be, my ears are wide open, thanks!

0

Problem is solved, oh boy, this was more difficult as what it is going to sound like.

This is what I have done:

1. Uninstalled flash 10 newest version for the 70 th time.

2. Cleaned all browser cache, history, cookies.

3. Opened c:>windows>system32>macromed>flash folder and deleted everything inside it.

4. Empty out the recycle bin.

5. Reboot.

6. Copied the flash version 9.0.124.0 exe file from the laptop where it was working fine onto flash stick usb disk.

7. Inserted flash usb disk on my desktop pc, and copied the saved exe file to my desktop.

8. Run the exe flash version 9.0.124.0.

9. Reboot.

10. And there it was working on that particular webpage as well as everywhere else.

What went wrong previous times was that it does not matter from what link you tried to download flash, it was always downloading the newes version 10 something. Even if the download link tells you it is version 9.0.124.0, you are actually downloading version 10.

It seems that this particular web page works with version 9.0.124.0 and the only way I could get hold of that particular version was to copy the file from the laptop that had that version installed on it.

I have learned a great lesson here and hope this can be also of some value to others.

0

great to hear that you fixed it .there was v9 in the link in post #2 not sure f it was 9/0.124.0 or not

0

Yea, it says version 9, but it still installs version 10 (latest) I found this on any link of a version 9 install.

0

i downloaded the one i mention .9 clicked on it ,it ran and went to system32 and macromedi folder and i have v 9.0.124 installed !

0

It seems that it would not do it with me for some reason, so it may be that I could have another bug somewhere. There is one file in that macromedi folder that cannot delete as it is only read file, that might have something to do with this. I do not see that file on the laptop with same OS. Maybe something left over from sp3 perhaps, I don't know.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.