0

So.. my computer has gradually been screwing up and now it's to the point where I want to use recovery and start from scratch. I get numerous errors with almost everything I try to do. At one point my computer wouldn't even go past the Compaq loading screen. Being the HP/Compaq it is, no recovery discs came with my computer. I can't access recovery from the PC because it won't let me. It keeps saying 'Only An Administrator Can Access' or something close to that. I AM the administrator. I've tried reverting back to Windows XP with no luck. My computer's requirements apparently aren't 'acceptable'. That makes no sense because this PC CAME with XP. I've tried everything I know to do but something always seems to go wrong. I simply do not want to pay for recovery discs that SHOULD be free. If anyone can help or has any suggestions, please let me know, it would be greatly appreciated.

2
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by jbennet
0

Being the HP/Compaq it is, no recovery discs came with my computer

it *should* have a hidden recovery parition on the disk. This is the case with dells and ibms that dont ship with disks - normally you hit F11 or something during boot and it will run,.

0

Hmm.. I've recovered this PC before.. I pressed F10 and recovered from there. It seems after Vista was installed that doesn't work for me anymore. On the screen that comes up it looks like I could type something in but I wouldn't know what that would be.. If I could figure out what to do to start recovery before logging into Windows that would be great.

0

Oh yeah, if you upgrade the OS it tends to nuke the recovery partition

Looks like you will have to send off for the XP cds.

0

I finally found out how to recover my PC.. by opening recovery with 'Run as Administrator'...stupid Vista. Anyway, I think that was a bad idea. I now am having problems installing many programs, and getting various errors. Yahoo perpetually tries to connect but never does, AIM won't install - 'error codeIS-2002'. 'Can't initialize plug-ins directory' on other installations, etc. Oh, and when logging into Windows, it says something like 'the default user cannot log in'..something along those lines. I am just extremely frustrated with all this!

0

This problem has been resolved. Thank you very much for your help.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.