0

I post in hardware also just posting here for those who dont travel around all the fourm !Thanks
,,,,,,,
I trying to install a NEW never used ,52x CDRW in a older P166 with 64 megs of Simm ram and a Asus Motherboard ,Problem begins when i put a cd in the Drive ,it sees all files as Audio files .Nero ,doesent see it as a burner ,but Alcohol 120% does but doesent reconsie the blank cd as recordable media .I tried setting DMA mode ,tried it as slave on primary and master on secondary IDE .,no difference . Could it be something to do with the IDE chanel settings .Any ideas

3
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by caperjack
0

hmm.....

64 Megs of RAM you say....huh
It might be the lack of RAM. I have seen some CD burners be sensitive to that (odd as it may sound).

Check out the specs on the retail box (if it is not retail, look 'em up) and you might get some idea of why not.

I can't think of any other reason it would act that way :cheesy:

0

hmm.....

64 Megs of RAM you say....huh
It might be the lack of RAM. I have seen some CD burners be sensitive to that (odd as it may sound).

Check out the specs on the retail box (if it is not retail, look 'em up) and you might get some idea of why not.

I can't think of any other reason it would act that way :cheesy:

Thanks for you reply ,something in what you say i think .but I have install others that wouldn't but but will still read data cds',and i could install programs from them ,this one wouldn't evev do that !

0

I had a similar problem once. I had an existing windows installation with older burning software, I cant at the moment remember the name, I did a fresh install using Nero and it worked. The one that caused the problem was also a four letter name that was bought by Symantic.. One of those that is on the tip of my tongue... Argh But yea... everything showed up as an audio file

0

I had a similar problem once. I had an existing windows installation with older burning software, I cant at the moment remember the name, I did a fresh install using Nero and it worked. The one that caused the problem was also a four letter name that was bought by Symantic.. One of those that is on the tip of my tongue... Argh But yea... everything showed up as an audio file

No more info needed ,I gave up trying ,told the owner to buy a newer computer !!Now i just got to find her one and sell it to her !!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.