0

I just installed service pk 3 from windows updats, but when i rebooted the computer i get as far as the windows logo then the computer reboots itself. Can anyone help with this problem. Ive tried safe mode but it just loads a bit then freezes.

3
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by Frank Wallis
0

I just installed service pk 3 from windows updats, but when i rebooted the computer i get as far as the windows logo then the computer reboots itself. Can anyone help with this problem. Ive tried safe mode but it just loads a bit then freezes.

I advise most of the users to use a bootable CD of WinXP with SP instead of downloading the SP from internet.

Try to boot your computer in safe mode again and wait till all the drivers are loaded. It sometimes takes time to go into the desktop and you might be thinking that it hangs there.

But if you still are not able to enter the safe mode,then you will have to repair the installation but make sure you use a new WinXP Bootable CD with SP3.

I hope this helps,

0

I agree with Frank. I have had a lot of communication with tech at Microsoft after SP3 bombed a compaq presario; I tried and repeadly tried to solve it and the only way I couold eventually find to do it was to use the recovery cosole (from a legit XP install disc) and then restore to a time previous to SP3.
Uninstalling SP3 did not work I had to go back to both uninstall and then previous to SP3.
Micro osft also gave up on this one.
My final attempt wold have been a complete hard disk reformat and reinstall up to SP2 and then I have lived with updates since SP2 excluding SP3!! The computer works fine and no probs now!
M

0

If you are interested to have WinXP with SP3 ,then use the WinXP
Installation CD with SP3 built in.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.