0

I recently got a Lenovo x200 Tablet PC with vista business preinstalled. It was working fine for a while but then some problems started appearing.

First of all I can't download any torrents on it, it says "No conenction could be made because the target machine actively refused it". I know this means that the server refused the connection, but when i tried it on my Windows XP machine, it worked perfectly. (Yes I did change the port forwarding IP address).

Also some internet sites wont work, but they will on my other machine. all the error messages i get have something like "the connection was refused" and something about "winsock" in them. But they all work fine on my XP machine.

I can access the itunes store, but cant buy anything; can download the steam HLDS update too, but can't download the content; and no program can check for updates. they all say that the connection was refused. All of the above work on my other pc.

I am running Outpost Firewall Pro 2009 and Norton Internet Security on both machines (I am required by my school to have norton installed). Outpost is my main firewall. I always keep Norton disabled, as my school only checks that it is installed, not if its on.

Does anyone have any ideas of what is causing this. It is really annoying and i really need to be able to update some software?

thanks in advance

vs49688

5
Contributors
9
Replies
10
Views
8 Years
Discussion Span
Last Post by Biker920
0

try to check your windows firewall..or your third party firewall.. verify if its blocking something...or try to scan your system for any viruses...
you already have norton...but try to download malware bytes.. check if it will help...

0

I have already run Malware bytes and it finds nothing Also it is unable to update because of the same problem

0

have you tried to download the latest Service pack for vista business... download the latest sp from MS then install it in your pc.. check if it will help...

or if you want try do system restore...

0

ive done both of them. the problem is still there. and i have recognised a new symptom. My Office Groove 2007 cant see any online contacts and cant connect to the public directory.

0

nope still nothin.

0

not able to connect to teh internet

This thread died over a year ago please go to menu page of this Forum and start a new thread with system info & details of problem some one will be along and help you thank you. Later---

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.