Hi,
I am new to this forum, and it seems you guys are very helpful.
I have this problem:
The Iexplorer doea not work, all it gives me is the "Internet Explorer Cannot Display the webpage" screen (no matter which site I try).

On the Other hand, I have Skype running and it works fine, So I know there is internet connection.

I have the "Gmail Notifier" installed, and it also cannot connect.

This problem started after running Spybot and a "MalwareBytes Anti-Malware" and deleting all the spy ware it detected.

I am working with a Netgear router, and the other 2 computers that I have here have no problem at all.

I have been looking for simillar problems that people had in the past here on the forum but havent yet managed to fix the problem.

I can ping my own IP address, and I can also ping www.google.com, but when I tried to ping 66.102.7.147 I got 4 request timeouts.

I have tried to restore the system back to a week ago when everything worked fine but this hasnt helped.

One thing I noticed when doing ipconfig -all is :
IP Routing Enabled : No
WINS Proxy Enabled : No

Any ideas how to solve this problem?

Recommended Answers

I just noticed one more thing in the ipconfig -all:
Media State : Media disconnected
Description: VIA Rhine II Fast Ethernet Adaptor #2

Im guessing this is the non-wireless connection and that it is ok.
Is this right?

yes that is the wired adapter ,so you are connected wireless correct!

Jump to Post

Does other networks you connect to work? Connect using a cable instead of wifi.

Jump to Post

All 9 Replies

I just noticed one more thing in the ipconfig -all:
Media State : Media disconnected
Description: VIA Rhine II Fast Ethernet Adaptor #2

Im guessing this is the non-wireless connection and that it is ok.
Is this right?

please help

I just noticed one more thing in the ipconfig -all:
Media State : Media disconnected
Description: VIA Rhine II Fast Ethernet Adaptor #2

Im guessing this is the non-wireless connection and that it is ok.
Is this right?

yes that is the wired adapter ,so you are connected wireless correct!
open IE go to tools/ internet options/advanced and reset IE settings ,might help

I tried reseting the IE settings, but it didnt help.
I now have more info:
I tried connecting to MSN Messanger and it didnt manage but it gave me an option to troubleshoot.
It then performed a "Basic Internet Connection Test", and the results are:
IP : OK
Default Gateway : OK
IE's offline setting : (nothing)
Hosts File : OK
Proxy Server : *** Faulty ***
Key Ports : *** Faulty ***
Wireless : OK

So any ideas how to proceed to fix the Proxy Server and Key Ports ?

HEY !!!!
I managed to fix most of the problem.
I went in the IE to : tools -> Internet Options -> connections -> LAN Settings
I unmarked "automatically detect settings" and "Use a Proxy server for your LAN (...)"

I now have internet and Google Notifier and MSN Messanger are connecting.

My only minor problem is that on the "Basic Internet Connection Test" I am doing with the MSN Messanger, the "Hosts File" is still Faulty.

Any ideas how to fix it?

I had the same promblem!
Skype worked but internet did not!

I spent a whole day tring to figure out the problem then came upon this thread and this worked!

I went in the IE to : tools -> Internet Options -> connections -> LAN Settings
I unmarked use a proxy server for your LAN

everything is back to normal :)

Hi, I have had this same problem but unmarking proxy server for my LAN did not work. On top of this when I am online my flatmates internet does not work, saying the have an IP configuration problem. When I go offline their internet returns to normal. Any ideas what is wrong with my computer?

The problems started after Windows did some essential updates, I haven't been online with my comp for nearly 3 weeks so any answers would be great. Thanks!

Does other networks you connect to work? Connect using a cable instead of wifi.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.