0

Hello all,

This is my first post on any forum so i'll do my best to give you all the necessary info. First of all, it's a dell inspiron 530s running vista home basic. After doing some updates about a week ago, upon reboot, the pc no longer booted into windows. Instead it booted into start up repair. I put the vista disk in and i did do the start up repair. It said it found and fixed errors so I rebooted and then was able to get into windows fine.

However, when in windows again, there were 30 updates to do. Dummy me, installed all of them (did not do any hardware/software updates) and upon reboot, sure enough it will not boot into windows. I tried the start up repair again and it says it does not find any errors.

Now when i turn the pc off and turn it back on, it posts and tries loading for maybe 3 seconds, beeps once and then reboots.

I tried pulling the dial up modem and nothing. Also ran memtest on both sticks of ram and tried brand new ram and still does the same thing. Ran seatools on the hard drive and it passed both tests and i have a power supply tester and it seems to be working fine. I also tried running a chkdsk /r when booted off the cd and i also tried running a chkdsk /r as a slave drive on a different pc.

Any ideas would be great. Thanks

2
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by Xlphos
0

Hello,

Have you tried using system restore?

Does safe mode work?

Have you tried selecting using last good configuration?

0

Hello,

I did try doing a system restore but there are no restore points available. I tried pushing f8 to get to safe more or last good configuration but it reboots before i get a chance to do anything.

0

Hmm...

Okay I would recommend reinstalling windows. Is there any important data on the drive? If their is you may back it up by using a linux live CD.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.