0

i have an asus x83v, it came preinstalled vista home prem, 2 partitions, one 150 gb for vista, then 150gb for data. 6 months ago shrunk the c: drive with vista about 10 gbs for Unbutu linux. Accidently formatted the unbutu partition, not windows dosnt load. black screen with blinking curser in top right corner of screen. Tried to use asus recovery cd, seems to start restore in first cd, but then after it requests for drivers cd, it reboots after installing drivers. Back to blank black screen wtih blinking curser. Restore cds arent working!! what do i do? I have alot of data on the data partition, but dont want ot lose all that data.

2
Contributors
6
Replies
8
Views
8 Years
Discussion Span
Last Post by miami1
0

Hello, have you tried reinstalling Ubuntu? You may have removed the GRUB. Now you have tried using the recovery cd's you may have erased the data from the partition windows is in.

If this doesn't work try formatting the entire drive (all data will be lost) and use the recovery disks.

Let us know how it goes.

0

you know i havent tired reinstalling unbuntu. unfortunately i installed it via usb drive and then deleted the file, i would attempt to redl of unbuntu, but ive already formatted C:\ with the asus recover cd, im acutally attemping to format the with an iso of vista, then boot back into windows to grab the d: of data onto my external then ill do a full on format.

thank you for your help Xlphos

0

So is the data you want on another partition?

Because if you use the system restore disks it may format the drive and then install vista. If you can can get a linux live CD you can backup some of the data to an external hard drive and then format the drive and reinstall windows.

This is what I would try anyway hope this helps.

0

thanks Xlphos,
i acutally had to get a copy of vista oem, and insatlled it, then transfered all data in my d:\ to my external, then formatted. thanks again !

0

Okay, bet that cost a bit.

Don't forget to mark this as an expensive solved then.

thank god my friend had his OEM vista. So i ran the reg install, entered in my serial on the bottom of the laptop and boom!
works!

Thanks Xlphos!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.