0

Hi guys, I have a HP laptop which I have formatted and restored XP to. I backed up all the docs etc onto the external USB drive prior to the format. Now I want to restore the backup I cant. When I plug the drive in it locks the PC and I have to shut the PC down by holding down the power switch, not even ctrl, alt , del works. I have tried the drive on another PC and it is still fine. I have tried other USB ports - the same thing happens. The USB mouse works fine. I have disabled the legacy USB setting in the BIOS but same problem.
Any ideas?

4
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by FlamingClaw
0

Hi

Did you at least install servicepack 1 for XP .... or should i say ... click start .... right click My Computer.....then properties

Here under System you should see the xp installed on your Laptop

USB requires at least Service Pack 1

Let us know

Darren

0

Gone up to service pack 3 mate. All updates done and uninstalled the USB stack and re-installed

0

Try turning off autoplay if it is of any help :

#Open 'Run' (Start/Run)
#Type in 'gpedit.msc'
#Then go to 'Computer Configuration/Administrative Templates/System'
#Under "turn Off Autoplay' in the right pane, select 'enable', restart and try now by inserting the USB...

0

You said that your pendrive is working another computer,right?
Then copy your important files to another pc,and format your pendrive for ntfs filesytem... and copy back your data to the usb and try in your pc...
is the same results?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.