0

Hi, I've recently lost sound in my computer. I have re-installed windows, re-installed my audio drivers, have gone to run: services.msc/ windows audio set my setting to automatic, checked to make sure sndvol.exe was in Windows/system32. When I click on volume control I still get no mixer device available. I run an asus 8series A8N-E motherboard, and windows XP 32bit. Im not sure what else to try.

5
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by Jupiter 2
0

Reinstall audio drivers or if still not working search a new version of drivers. Good luck!

0

I have tried that driver..I think the driver is totally fine, I can open the Realtek Mixer. My issue seems to be just the windows audio mixer, It is in the Windows folder under system32 like i've seen it should be but when I go to open it it doesn't work.

0

in control panel ,sound and audio devices ,and make sure your realteck is selected as your default device

0

HI,
Have you installed sp3? did you load the drivers BEFORE the update?

If not you will have to uninstall sp3 then reload your driver, check to make sure audio is working then reinstall sp3.

Sp3 causes a lot of grief if you dont install all your drivers before the update.

If you did install your drivers before the sp3 update then you may want to have a go at running this(Its a lazy little tool that gives you some starting points, I like it!) : http://download.cnet.com/SiSoftware-Sandra/3000-2086_4-10556571.html It's free to try, Should be enough to give you a system report and let you in on what the problem is

0

Why use Windows default mixer? Download the Realtek utility provided with the drivers. You should get an icon in the task bar. It is navy blue with yellow sound wave semanating from a yellow dot. This is the sound effects and effects utility.

Make sure you have the correct utility and drivers for your computer. You cannot use Realtek for via if your mainboard is intel, and vice-versa.

Use a driver detedtive to detect drivers
Http://www.drivershq.co\m

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.