0

Hi all, and thanks in advance for any replies...

So the other day I was tidying up my desktop, and tried to copy/cut and paste some files/folders etc, but whenever I tried to "paste" something - by right clicking, using keyboard shortcuts or edit menu - nothing happens except that I get the vista error sound (a negative sounding "ting"). It makes no difference if I try to copy to a new folder or even a new HDD.

Copying and pasting within/across applications is no problem, for example I can copy text from a browser into a document, but copying files/folders within Windows Explorer has completely stopped working!

I have tried using the system restore feature but no matter how far I go back it doesn't make a difference.

The last program that I remember installing since the last time I successfully copied and pasted something was a standalone version of ie7 (for web dev testing as I have upgraded to ie8), which didn't work anyway, so I uninstalled it.

As I mentioned, system restore has failed to help me, and I would guess that maybe this is a registry issue. I have tried a couple of things I found in forum threads, but they seem to be related to the clipboard in general not working, whereas in my case it's specifically when using windows explorer to move files. I can delete/rename files fine, so it's strange not being able to cut/copy/paste.

Please help me as I can't move any files around my PC, and I have important backups to make!

Again, thanks in advance for any suggestions and ideas.

PS I'm using 64-bit Vista Ultimate.

8
Contributors
8
Replies
18
Views
8 Years
Discussion Span
Last Post by Asif_9
0

did you check your system for any malwares? how about going to command prompt and use copy command, doesn't work also?

0

After uninstalling and reinstalling IE8, copy|paste function in Windows Explorer turned to be fixed!

0

After uninstalling and reinstalling IE8, copy|paste function in Windows Explorer turned to be fixed!

Just to add to this I was having the issue with Win 7 IE 8 is standard. I was unable to mouse copy and paste on any website or in the Window live mail it just stopped working. I went into control panel and went to Programs and Features on the left hand side there is a option to turn Windows features on and off there are a number of check boxes. I unchecked IE 8 saved rebooted and then re-checked IE 8 rebooted again and the issue was fixed. I am running Norton FYI if you are too may be what caused it who knows.

0

Please check if teracopy software is insalled in your system, if it is installed then remove that software and reboot your system.

It work for me

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.